Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Remote Registry Problem - switching logon account-

  • Please log in to reply
No replies to this topic

#1 mrc89


  • Members
  • 2 posts
  • Local time:06:52 AM

Posted 24 March 2016 - 07:13 AM


I have a windows server 2012 r2 standard edition, runing Hyper-V running windows server 2012 r2 too..

The problem is that any time i do a restart to the server, the Remote Registry service change the logon account from "Local Service" to "Local System" while i want it to stay running with "Local Service" account.

Eventhough i went to regedit- Local Machine- system- currentcontrolset- services - remote registry and i modified the "ObjectName" file  to (NA AUTHORITY\LocalService) and it didn't work

so any help please?

Thanks in advanced!

Edited by mrc89, 24 March 2016 - 07:14 AM.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users