Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

In-place upgrade messed up my Windows 10 install


  • Please log in to reply
1 reply to this topic

#1 Blender99

Blender99

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 24 March 2016 - 12:44 AM

Can anyone help me with this mess? I performed the Windows 10 In-place upgrade and now my computer has lost basic functionality.

First off, I tried the in-place upgrade because the Start Menu wasn't coming up. I was avoiding making a new profile in hopes that I could just repair my current user. Huge mistake.

I can connect to a WiFi network but I cannot open any pages in a browser. I can open powershell and ping out fine but opening any browser (Chrome, Edge, IE) won't load google.com or 192.168.1.1. Even clicking on the WiFi icon on the original user name doesn't work. I either have to switch over to a new user profile (where the internet is still broken), or if I'm in the logout screen I can click the bottom right and adjust which WiFi network to connect to.

I tried to forget the Network and did "netsh winsock reset" as an Admin but neither helped my issue. I also did sfc /scannow and fixed corrupted files. I've noticed if I go into the Windows troubleshooting it finds, "One or more network protocols are missing on this computer" and proceeds to "fix" it. It changes the status to "Fixed" but the internet still doesn't work. If I run the troubleshooter again I go through the same process. 009.png

Furthermore, I am unable to mount my external Seagate drive. It's a little tricky because it's a 2TB for Mac but it works fine with PCs if you install the Paragon software (which I did). Before the in-place upgrade the drive mounted fine. Also regular flash drives still connect fine. For whatever reason the Paragon driver/software isn't communicating properly with Windows 10 anymore.

I feel really stuck at this point. My Windows 10 is botched. I can't just make a new user profile and I can't backup my documents to my external hard drive. Anyone got ideas? Thanks for reading my wall of text. 001.png

Edit: Rolling back to a previous build now, I'll update when finished. [settings>update and security>recovery]

Edit 2: Rolling back got me to where the computer was before I did the In-place upgrade -- internet works again. I will just have to dump this corrupted user and make a new one. Maybe this will help someone else in a similar situation.


Edited by Blender99, 24 March 2016 - 01:28 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:32 AM

Posted 24 March 2016 - 05:02 AM

2 possibilities here (IMO):

 

- an infection.  If that's the case, I'd suggest posting over in the Am I Infected forum:  http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Please read the pinned topics at the top of the forum for instructions on how to post there.

 

- an OS corruption.   If that's the case, try (depending on the OS):

DISM/SFC (in the quote box betow)

Refresh (W8) or Reset using the Keep My Files option (W10)

Reset (W8) or Reset using the Remove Everything option (W10)

Try using a bootable "Live" OS in order to see if the USB drive works.  You're going to need it to backup your stuff if you have to reinstall Windows.
 

Here's the DISM/SFC stuff:

 

Then please run the following DISM commands to see if there's any problems with the system (from an elevated (Run as administrator) Command Prompt).  Press Enter after each one:

Dism /Online /Cleanup-Image /ScanHealth
Dism /Online /Cleanup-Image /CheckHealth
Dism /Online /Cleanup-Image /RestoreHealth

FYI - I have repaired systems using the last command even though problems weren't found with the first 2 - so I suggest running them all.

From this article: http://technet.microsoft.com/en-us/library/hh824869.aspx

You can also run sfc.exe /scannow from an elevated (Run as administrator) Command Prompt to check for further corruption.

 

Edited by usasma, 24 March 2016 - 05:03 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users