Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Reoccuring BSOD "Critical Process Died" - Random restarts

  • Please log in to reply
2 replies to this topic

#1 Russklo


  • Members
  • 13 posts
  • Local time:04:36 PM

Posted 23 March 2016 - 03:59 PM

I am trying to help fix a friends computer.  It is suffering from reoccurring BSOD "Critical Process Died"  The screen comes up often after the password is put in during booting up, and randomly while the computer is being used.  The screen pops up and says it is collecting information; although, I am not sure what, and then the computer shuts down and reboots.  I have not been able to fix this problem.   


I ran the system file check, malware bytes that removed some malware off the computer, and cleared out temporary files.  I checked for updates, ran a virus check, looked in on the drivers, but didn't see any problems.  Anyway the problem is still present, so I haven't hit the right thing yet.  The computer had gotten wet while walking through the rain one time and it did have some kind of issue with the DVD drive.  Not so sure it isn't a hardware thing, but not positive on how to figure out the problem.  Any help will be appreciated.


OS - Windows 10 Home pre-installed as purchased

X64 64 bit system

The Laptop computer is about 1-2 years old

CPU -AMD A8 6410 APU with AMD Radeon R5 Graphics 2.00 GHZ

6 GB of Ram


Lenova G50-45


Zip files attached

Attached Files

BC AdBot (Login to Remove)



#2 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,084 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:36 PM

Posted 23 March 2016 - 06:48 PM

There are 48 memory dumps in the uploaded reports, that's going to take a while to run them all.


Your UEFI/BIOS (version A2CN26WW(V1.08)) dates from 2014.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.

Although you appear to have a reasonable number of Windows Update hotfixes for this version of your OS, please double check for any new Windows Updates.  It only takes one update to cause a problem, so it's essential that you have all of them.  The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.  Also, you have several recent Windows Update failures in the WER section of MSINFO32.


Not a whole lot of other stuff in the memory dumps.

First, please run Driver Verifier according to these instructions:  http://www.carrona.org/verifier.html

If it crashes quickly, let it crash 3 times, then zip up and upload the memory dumps.


Then, while waiting for a reply, please start with these free hardware diagnostics:  http;//www.carrona.org/hwdiag.html


The following is for informational purposes only.
**************************Wed Mar 23 16:30:00.873 2016 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\032316-24718-01.dmp]
Windows 10 Kernel Version 10586 MP (4 procs) Free x64
Built by: 10586.162.amd64fre.th2_release_sec.160223-1728
System Uptime: 0 days 1:01:22.753
Probably caused by : ntkrnlmp.exe ( nt!PspCatchCriticalBreak+a4 )
BugCheck EF, {ffffe001dd9257c0, 0, 0, 0}
Arg1: ffffe001dd9257c0, Process object or thread object
Arg2: 0000000000000000, If this is 0, a process died. If this is 1, a thread died.
Arg3: 0000000000000000
Arg4: 0000000000000000
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xEF_svchost.exe_BUGCHECK_CRITICAL_PROCESS_de021040_nt!PspCatchCriticalBreak
  BIOS Version                  A2CN26WW(V1.08)
  BIOS Release Date             10/29/2014
  Manufacturer                  LENOVO
  Product Name                  80E3
  Baseboard Product             Lancer 5B2

The rest of the memory dump summaries are hidden in the Spoiler tag below.  Click on "Show" to reveal them.


3rd Party Drivers:
The following is for information purposes only.
**************************Wed Mar 23 16:30:00.873 2016 (UTC - 4:00)**************************
GEARAspiWDM.sys             Thu May  3 15:56:17 2012 (4FA2E2E1)
AcpiVpc.sys                 Tue Sep 24 22:29:03 2013 (52424A6F)
CLVirtualDrive.sys          Mon Nov 11 22:31:36 2013 (5281A118)
amd_sata.sys                Thu Mar 20 23:01:59 2014 (532BABA7)
amd_xata.sys                Thu Mar 20 23:02:02 2014 (532BABAA)
mwac.sys                    Tue Jun 17 22:07:00 2014 (53A0F444)
CHDRT64.sys                 Wed Nov 12 05:11:35 2014 (54633257)
RtkBtfilter.sys             Fri Feb 27 02:49:29 2015 (54F02189)
appexDrv.sys                Wed Mar 25 16:41:52 2015 (55131D90)
rt640x64.sys                Tue May  5 12:21:03 2015 (5548EDEF)
amdkmpfd.sys                Mon May 25 16:25:23 2015 (55638533)
RtsUer.sys                  Wed May 27 02:11:14 2015 (55656002)
rtsuvc.sys                  Thu Jun 11 04:52:49 2015 (55794C61)
SynTP.sys                   Fri Jul 10 15:17:32 2015 (55A01A4C)
rtwlane.sys                 Mon Jul 20 09:52:13 2015 (55ACFD0D)
WRkrn.sys                   Wed Jul 22 11:20:08 2015 (55AFB4A8)
MBAMSwissArmy.sys           Wed Jul 29 00:26:01 2015 (55B855D9)
mbam.sys                    Tue Aug 11 13:35:19 2015 (55CA3257)
amdpsp.sys                  Fri Aug 14 00:09:34 2015 (55CD69FE)
AtihdWT6.sys                Fri Sep 18 06:08:20 2015 (55FBE294)
atikmpag.sys                Fri Dec  4 11:42:57 2015 (5661C291)
atikmdag.sys                Fri Dec  4 12:14:28 2015 (5661C9F4)
**************************Mon Mar 21 23:33:00.487 2016 (UTC - 4:00)**************************
wrUrlFlt.sys                Tue Mar  1 13:00:54 2016 (56D5D8D6)


amdpsp.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
wrUrlFlt.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Russklo

  • Topic Starter

  • Members
  • 13 posts
  • Local time:04:36 PM

Posted 12 April 2016 - 11:47 AM

Sorry I have been a little slow in responding. Life has been keeping me busy.  I have followed your instruction and ran the driver verifier; however, this resulted in the computer blue screening as soon as it began to boot up.  It identified the problem as a "Driver_Verifier_Detected_Violation (WRKrn.sys)"  It would restart, try to recover, and then do it again.  Eventually I had to use the restore point to get back into windows. 


There is a Memory.dmp file in the windows directory.  If you think this would be useful, I can see about sharing that file.


I still have some other diagnostics to run yet from -http;//www.carrona.org/hwdiag.html  I will be working on this.


What should I do about the immediate blue screen when I tried to run the driver verifier?  Did this help us at all?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users