Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to internet


  • This topic is locked This topic is locked
4 replies to this topic

#1 MarkoProto

MarkoProto

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 22 March 2016 - 07:53 PM

Hello,

 

I am not sure if i should post this here cause i am new so please write if i should move my topic to somewere else. Thank you.

 

My problem:

After running YAC and Adwcleaner i can't connect to internet the only programs working are "Nighty Mozzila" and "Teamspeak 3" Have no idea why.

First that helped me with this problem in the past i used "netsh winsock reset", "netsh interface ipv4 reset","netsh interface ipv6 reset","ipconfig /flushdns" and many other commands inside cmd running as administrator nothing worked. After that i ran ComboFix to try removing the thing that is called ZeroAccess or something like that, thinking that that was the problem. I have looked at so much solutions here on this forum that i cant even count (6 hours) trying to solve it with no luck i had to come here and ask for assistence, i am not able to download anti-malwarebytes nor i can download google chrome as it said i have no access to internet. I tryed running teamviwer or any type of program for assistance it just won't turn on.
Other things i tryed are (zoek, delfix)

 

If you could help me with this problem i would really appreciate it.

 

Thank you.



BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 40,749 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:09:17 PM

Posted 23 March 2016 - 08:28 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

You will have to download this tool to a Flash driver or CD.
Copy the file to the Desktop of the compromised computer and run it as suggested below.

Download the version of this tool for your operating system.
Farbar Recovery Scan Tool (64 bit)
Farbar Recovery Scan Tool (32 bit)
and save it to a folder on your computer's Desktop.
Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
It will make a log (FRST.txt) in the same directory the tool is run. Please copy and paste it to your reply.
The first time the tool is run, it makes also another log (Addition.txt). Please attach it to your reply.

How to attach a file to your reply:
In the Reply section in the bottom of the topic Click the "more reply Options" button.
attachlogs.png

Attach the file.
Select the "Choose a File" navigate to the location of the File.
Click the file you wish to Attach.

Click the Add reply button.
===

Please post the logs.

Wait for further instructions.

#3 MarkoProto

MarkoProto
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 23 March 2016 - 01:52 PM

Hello nasdaq,

 

I will post both files in attachment.

Thank you for your assistance in my problem.

Attached Files



#4 nasdaq

nasdaq

  • Malware Response Team
  • 40,749 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:09:17 PM

Posted 24 March 2016 - 08:02 AM

Press the windows key Windows_Logo_key.gif+ r on your keyboard at the same time. This will open the RUN BOX.
Type Notepad and and click the OK key.
Please copy the entire contents of the code box below to the a new file.
 
start


CreateRestorePoint:
EmptyTemp:
CloseProcesses:

Handler: javascript - No CLSID Value
Handler: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} -  No File
Handler: WSISVCUchrome - No CLSID Value
FF Plugin: @microsoft.com/GENUINE -> disabled [No File]
FF Plugin-x32: @microsoft.com/GENUINE -> disabled [No File]
FF Plugin-x32: @pandonetworks.com/PandoWebPlugin -> C:\Program Files (x86)\Pando Networks\Media Booster\npPandoWebPlugin.dll [No File]
CHR Extension: (Chrome Web Store Payments) - C:\Users\?????\AppData\Local\Google\Chrome\User Data\Default\Extensions\nmmhkkegccagdldgiimedpiccmgmieda [2015-07-27]
U3 a4fdn5v3; C:\Windows\System32\Drivers\a4fdn5v3.sys [0 ] (Advanced Micro Devices) <==== ATTENTION (zero byte File/Folder)
C:\Users\?????\AppData\Local\Google\Chrome\User Data\Default\Extensions\nmmhkkegccagdldgiimedpiccmgmieda
C:\Windows\System32\Drivers\a4fdn5v3.sys
Task: {07019CBA-300C-4BD1-AE5A-5877B3F99ACC} - \ShopperProJSUpd -> No File <==== ATTENTION
Task: {27D1427A-DCEA-4B78-AEDD-7625F9E61881} - \YTAUpdate -> No File <==== ATTENTION
Task: {38A5CD7B-566C-4740-A5EA-8DCC7B6359C3} - \SPDriver -> No File <==== ATTENTION
Task: {3911D50B-3D92-4504-99D4-950813858DC9} - System32\Tasks\{CD60092C-4DD5-46A6-8123-813F4ADC5A4D} => pcalua.exe -a C:\Users\D19C~1\AppData\Local\Temp\jre-8u20-windows-au.exe -d C:\Windows\SysWOW64 -c /installmethod=jau FAMILYUPGRADE=1
Task: {A0361878-0416-4D5D-A353-36558CECFB63} - \YTAUpdate_logon -> No File <==== ATTENTION
Task: {A51E8F63-39D1-48B8-9C52-E3A952BF5F54} - \ShopperPro -> No File <==== ATTENTION
Task: {AF2426CA-02D0-46D2-BD17-9D9992C292C8} - System32\Tasks\{C9B0FEC3-26B1-4183-B6FE-4AC6102A859B} => pcalua.exe -a "D:\Program Files (x86)\AMX Mod X\Installer.exe" -d "D:\Program Files (x86)\AMX Mod X"
Task: {FA0AD4B3-D450-48C8-8D33-C6A0D22DC71D} - \DTReg -> No File <==== ATTENTION
Task: {FBEFD2A4-7A0C-4A25-8D3A-88006147D481} - \SteamClient -> No File <==== ATTENTION
AlternateDataStreams: C:\ProgramData\TEMP:1CE11B51 [366]
AlternateDataStreams: C:\ProgramData\TEMP:56E2E879 [238]
AlternateDataStreams: C:\ProgramData\TEMP:58D8F144 [141]
cmd: ipconfig /flushdns
cmd: IPCONFIG /release
cmd: IPCONFIG /renew

End
Save the file as fixlist.txt in the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the Farbar log you have submitted.

Run FRST and click Fix only once and wait.

Restart the computer normally to reset the registry.

The tool will create a log (Fixlog.txt) please post it to your reply.
===


If your internet is still not working I suggest you start a new topic in the Networking forum.
http://www.bleepingcomputer.com/forums/f/21/networking/

An expert may be able to reset the proper settings. This is not my forte.

To expedite that matter download to a Flash driver or CD using good computer this Minibox tool.
Copy the file to the Desktop of the compromised computer and post the results in the new topic.

Please download MiniToolBox to Desktop and run it.

Check mark the following boxes:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List last 10 Event Viewer log
  • List content of Hosts
  • List IP Configuration
  • List Winsock Entries
  • Click Go and copy/paste the log (Result.txt) into your next post.
  • Note: When using "Reset FF Proxy Settings" option Firefox should be closed.
If you need to return to this topic please do.

#5 nasdaq

nasdaq

  • Malware Response Team
  • 40,749 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:09:17 PM

Posted 29 March 2016 - 07:41 AM

Are you still with me?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users