Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

after some minutes connected to wifi on my phone, internet connection drops


  • Please log in to reply
No replies to this topic

#1 johnmaras

johnmaras

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 22 March 2016 - 09:11 AM

I have two routers. One is my base router and I use the other as extender. The first router I configured with the default settings. The second one is configured based on this post http://www.wikihow.com/Connect-Two-Routers.
The problem is:
when I connect my phone to the second router's wifi, after some minutes(some times even seconds) of not using the internet(on my phone), it loses connection. It remains connected to the wifi, but it has no internet.

The second router is connected to the first router through inwall socket(ethernet). I haven't any connection problems when I connect my Pc(ethernet or wireless). I also don't have any connection problem with the first router.

I use mac filter(on the second router) to allow specific devices, but no hope. Problem remains.

I downloaded the second router's site (192.168.1.2) and I uploaded it, so you can check the setting. It has a lot of settings and I can't figure out if some is wrong with them.

Excuse my English. Thanks in advance.

I use mac filter to allow specific devices, but no hope. Problem remains.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users