Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 freezes


  • Please log in to reply
9 replies to this topic

#1 ravenmetals

ravenmetals

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 21 March 2016 - 10:51 PM

My system:

amd fx-8350

2x msi 390x

16gigs gskill ram (4 x 4sticks)

windows 7 64bit

 

I have started having an issue where the computer will suddenly freeze with no bsod and a hard restart is required. I have run memory tests on the ram and switched to a different set without change in issue. I have made sure I have the latest drivers installed and have run check disk which found and repaired an issue, but the problem persists. The freezes may happen in minutes from start or 2-3 hours after start. The screen remains on and a blue screen is never reached, event viewer shows only bad shutdown event. I am not sure what else to do, thank you for your time.

 

Attached File  perfmon.zip   153.1KB   1 downloadsAttached File  SysnativeFileCollectionApp.zip   1.36MB   3 downloads


Edited by ravenmetals, 21 March 2016 - 11:23 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:41 PM

Posted 22 March 2016 - 04:44 AM

Please wait until the system freezes, then restart and run this report:

 

Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility:  http://www.cpuid.com/softwares/hwmonitor.html

 

Only 287 Windows Update hotfixes installed.  Most systems with SP1 have 300-400 or more.  Please visit Windows Update and get ALL available updates (it may take several trips to get them all).
The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.
 

You have 5 hard drives.  What is the make/model/wattage and age of your Power Supply?

This device is disabled in Device Manager.  Did you deliberately disable it?  If so, why did you disable it?

 

High Definition Audio Controller    PCI\VEN_1002&DEV_AAC8&SUBSYS_AAC81462&REV_00\4&6DB286&0&0158    This device is disabled.

Please re-enable the device and update it's software and drivers.  Then, if you'd like, feel free to disable it again.

 

MSI Afterburner and Riva Tuner (along with EVGA Precision) is known to cause BSOD's in some Windows systems (it's driver is usually RTCore64.sys).  Please un-install them immediately!

If you're overclocking, please stop the overclock while we're troubleshooting.  Feel free to resume the overclock once the system has been stabilized.

 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 ravenmetals

ravenmetals
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 22 March 2016 - 09:26 AM

The powers supply is an evga 1000 watt, modle 1000-gs, and is about 9 months old. I have run and rerun windows update which reports I have all updates installed. I have uninstalled both riva and afterburner. The issue persists still.

Attached Files



#4 ravenmetals

ravenmetals
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 23 March 2016 - 02:16 PM

Found the issue after more testing. One of the SATA ports had been damaged and was losing connection. After repairing system appears to be stable.



#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:41 PM

Posted 23 March 2016 - 03:11 PM

I'm glad that you found it.

As I'm real busy now, I"ll hold off on running the analysis unless you post back (I'll get an email if you post back).

Good luck!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 ravenmetals

ravenmetals
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 23 March 2016 - 05:46 PM

I guess I spoke too soon after about 4 hours system has hung again. I have removed all but the os drive and am using one of the none damaged sata ports. System still does not give a bsod only freezes. My temperatures appear to be normal even when playing a game cpu temp is below 50C and gpus run around 70-75C. I checked that audio device and I receive an error unable to start.



#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:41 PM

Posted 23 March 2016 - 07:05 PM

Uninstall the Razer software - the Razer Wizard is spitting errors in the Admin logfile.  Also, physically remove the Razer device from the system (in case it's broken).

Test without the device or software installed, then test with the device but without the software.

 

If that doesn't fix things, then I'd have to suspect your graphics card - as you get an error when trying to enable the sound that's built into it.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 ravenmetals

ravenmetals
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 23 March 2016 - 08:07 PM

I hope the razer software was the issue. I had previously uninstalled it, but apparently part of it was not removed correctly. Removed the remaining pieces. I think the sound issue is because that is my second gpu which is supposed to power down when not in use. I don't have anything plugged into it as I only use it for crossfire so windows may not be able to turn the port on if the card isn't powered up and active. Hopefully that makes sense. Thank you for the help and I hope that will fix it. I'll post back tomorrow to let you know either way.



#9 ravenmetals

ravenmetals
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:41 PM

Posted 24 March 2016 - 12:14 PM

Razer appears to have been the issue system has been up and running since 9 last night so I think its safe to say its ok again. Thank you for the help.



#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:41 PM

Posted 24 March 2016 - 04:58 PM

Glad to hear it.  Thanks for letting us know!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users