Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Locked out of all accounts


  • Please log in to reply
1 reply to this topic

#1 importnerd

importnerd

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 21 March 2016 - 12:32 PM

Hello,

 

My friend gave me his computer to fix and I am stumped on this one. Windows will boot up just fine but all user accounts including the hidden admin account say that they are disabled to contact the system administrator. I popped a Linux live CD in and changed CMD.exe. to utilman.exe so that I could get command prompt up on windows login screen. I use the net user Owner * and change the password and it says that it completed successfully, I also perform net user Owner active:yes and it says it completed successfully but it still shows active:no in the details when you type net user. It does this for all users Administrator, Owner, and Guest I have even tried safe mode and am unable to login still. I also ran clamav on the Linux live CD on the windows partition and it found no viruses, Any ideals of what could have caused this or how to fix it?



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:07 AM

Posted 21 March 2016 - 04:04 PM

Post the exact error message...that appears onscreen after Windows has loaded and you try using it, please.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users