Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Pc Would Not Boot Into Safe Mode


  • Please log in to reply
3 replies to this topic

#1 fer10

fer10

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:49 AM

Posted 02 August 2006 - 08:04 AM

My PC does not boot in safe mode, it just keep resetting during the boot. It would boot in normal mode absolutely fine though. So, I used msconfig to force safe mode, and then now it does not boot at all. As I'd forced safe mode, I couldn't get back to normal mode. What can I do? Please help.
Thank you.

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:04:49 AM

Posted 02 August 2006 - 08:30 AM

Boot the computer in safe mode with command prompt.

Log on to your computer with an administrator account or with an account that has administrator credentials.

Type the following command at a command prompt, and then press ENTER:

%systemroot%\system32\restore\rstrui.exe

Follow the instructions that appear on the screen to restore your computer to an earlier state. (A date before you forced the boot to safe mode)
http://support.microsoft.com/kb/304449/

Do you have a Windows XP installation CD?

#3 fer10

fer10
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:49 AM

Posted 02 August 2006 - 01:28 PM

Thx. I already try safe mode with command prompt and it goes back to the same screen with all the different options to highlight: Safe Mode
Safe Mode with Command Prompt
Last known configuration
Start windows normally,
etc.

And none of these options work. It starts rebooting and goes back to this screen. It is in a loop state.
What else I can do to fix this?

Thank you.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:49 AM

Posted 03 August 2006 - 08:08 AM

The easiest method is to do a repair installation of XP. It should set things right and will save your data and files. Here's a link to instructions: http://www.michaelstevenstech.com/XPrepairinstall.htm

This may not fix the original problem - but at least it'll allow you to get back into XP.

A more involved method would be editing your boot.ini file to remove the "boot into Safe Mode" option - but that's beyond my abilities without more research.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users