Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intel Dual Band Wireless-AC 7260 Losing Internet Connection


  • Please log in to reply
2 replies to this topic

#1 ThePie69

ThePie69

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 20 March 2016 - 01:52 AM

I have a Intel AC 7260 WAN card in my laptop which is running Windows 10 x64. After about 10-15 minutes I will lose internet connection while still being connected to the SSID. 

 

I installed the latest Intel AC 7260 drivers from here. Also I ran a complete scan with Malwarebytes which didn't find any threats. This issue started a few days ago.

 

Anyway of seeing if a application is causing this connection lose issue? It is only happening with this one device.



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:09:54 AM

Posted 20 March 2016 - 09:23 AM

 The clever devils at MS have changed a setting deep in the Power applet of the Control Panel that was causing this on my laptop.  Here's what I had to do.  Go to Control Panel -> Power Options -> Change Plan Settings -> Change advanced power settings -> Wireless Adapter Settings -> Power Saving Mode.  Change the two settings there to Maximum Performance.  The default settings work fine if you're in the same room as the router, but if you're not in the same room, you'll see exactly what you describe.  

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#3 ThePie69

ThePie69
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 21 March 2016 - 06:23 PM

 The clever devils at MS have changed a setting deep in the Power applet of the Control Panel that was causing this on my laptop.  Here's what I had to do.  Go to Control Panel -> Power Options -> Change Plan Settings -> Change advanced power settings -> Wireless Adapter Settings -> Power Saving Mode.  Change the two settings there to Maximum Performance.  The default settings work fine if you're in the same room as the router, but if you're not in the same room, you'll see exactly what you describe.  

 

 Good luck.

Thanks for the answer. I also want to add that i recently installed a hot spot application and I went into the Windows Services and set the service to "manual" and made sure that it was not starting up with Windows on boot. 

 

I have not had the WiFi issue return yet.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users