Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Error - Inaccessible_Boot_Device


  • Please log in to reply
5 replies to this topic

#1 Chuck Devlin

Chuck Devlin

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 19 March 2016 - 01:12 PM

A customer has a XPS 8700 Dell Desktop computer. He bought it with Win 8.1 and in December 2015 downloaded and installed Win 10. Last week the computer stopped booting with the Error Code: Inaccessible Boot Device. I have been working on it for several days - below I have listed steps taken so far with the results. The customer replaced Kaspersky anti virus with PC Matic. In researching PC Matic I discovered it is a Registry Cleaner. I believe it probably deleted a windows file or corrupted/deleted one or more Registry Entries. Have not been able to prove it.
Steps taken so far:
1. Used several Rescue disks to trouble shoot.
Kaspersky Rescue disk 10: Graphic Mode.
a. On menu - Computer - shows all files on hard drive
- Registry Editor: Verified explorer.exe value is in Shell.
b. Ran WindowsUnlocker: Found 2 suspicious registry values and deleted them
Rebooted: Still receive: Inaccessible_Boot_Device
Other Rescue Disks (Hirens and UBCD) - not very successful running anything.
UBCD: Run Dsrfix v 3.12 - Run with DSRFIX /f - alert reference partition table not in sync. Boot code does not match Dell MBR.
2. F12 Boot: Ran diagnostic - everything came up clean.
3. Booted up in Safe Mode with Networking (regular Safe Mode also works) and the system came up.
a. Ran the below utilities to clean up computer.
. Ccleaner: Not much to clean up, Registry very few items
Disabled most Start Up programs - later enabled all I had disabled - rebooted - still problem. 
Deleted Pc Matic and all related products.
. Adwcleaner: Only a few registry entries deleted.
. Malwarebytes: Found one Trojan. Trojan dnschanger etc .
. Tweaking.com - Windows Repair
. Tweaking.com - Simple system tweaks
. Process Explorer - with Virus Total - everything looked good.
. Crystal Disk Info: Status - all looks good.
Bios Settings: (left settings as shown below - changed some and tested, did not change anything
.Advanced Tab: SATA Mode: AHCI 
. Boot Tab: Secure Boot - Disabled
Load Legacy OPROM - Enabled
Boot Mode: UEFI - also tried legacy, did not change results
First Boot Device: USB Floppy
Second: UEFI - OS
Third: USB Storage
Fourth: Internal ODD
Fifth: Onboard NIC
Hard Disk Drives:
First Boot: UEFI OS
Second Boot: Windows Boot Manager
I tried reversing these to see if a difference, saw no difference
Performed a System Restore from Safe Mode with Networking:
. The System Restore took 1.5 hours to complete
then rebooted, but same results which are:
Finally with all of the above When I boot the following sequence occurs.
.Receive DELL Black logo Bios Screen - sometimes appears twice
.Receive 1 audible beep - thus BIOS check is good.
.Goes to Orange Screen with rotating dots in a circle - keeps spinning
. Displays message: "Please Wait for Local Session Manager
. Now just loops for ever and ever, and even ever.
Googled Local Session Manager: Shows: windows\System32\svchost.exe -k DCOM and needs a file: lsm.dll
program is: lsm.exe running inside svchost.exe DCOM
I verified this running in Process Manager and searched for lsm.exe and lsm.dll in system32 and found them.

NOW: I NEED HELP:
.Does anyone know of a possible file and/or registry entry that may have been deleted or corrupted by, my guess, PC Matic that I could be directed to change or reload.
. If not does that mean I need to either get a repair or install disk for Win 10? As Win 10 was downloaded, customer has no repair disk or no win 10 install disk.
. Would this be an item that the customer must pay for, or will Microsoft wave the fee - As customer did not know to create one, my guess is he must pay for this.
. I am hoping for a solution to modify the Registry. If not then which way is better, completely reinstall Windows 10 with a purchased disk, or perform a Repair process after saving his data. I am guessing same disk would do both.

Any help would be greatly appreciated. I have gone as far as my knowledge will let me, and am hoping for someone on the forum with a MUCH better knowledge of the internals of the operating system than I have.

Thanks for reading, and definitely thanks to anyone who responds to this post.

Chuck Devlin

Edited by Queen-Evie, 19 March 2016 - 11:04 PM.
moved from Windows 10 Discussion to Windows 10 Support


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:10:12 AM

Posted 20 March 2016 - 07:11 AM

Have you run diagnostics on the hard drive?  If the drive is good you're best off backing up the user's data and reloading.  You're going to spend too much time trying to fix the problem.



#3 Chuck Devlin

Chuck Devlin
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 20 March 2016 - 08:48 AM

Thanks for the reply.  I am 99% certain the hard drive is good.  In Safe Mode can easily access it, Ran Crystal Report which showed a healthy drive.  I am starting to believe this is a Windows 10 but, as a previous post on this topic someone had the exact same problem.  As I work for myself, I do not mind trying to resolve this.  Time spent, although frustrating, is a good learning curve.  I think the Local Session Manager is not being loaded, MiniTool Box indicated the Registry is corrupted.

 

Again, thanks for your response.  I am guessing, the final output will be a - backup data, obtain repair/install disk and reload the operating system.

Chuck Devlin



#4 Chuck Devlin

Chuck Devlin
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 20 March 2016 - 02:36 PM

Had forgot to mention that a previous System Restore failed.  Reran today from another check point (last one I have to use).  It failed while loading the Registry with the following error code:  0x800703f1 - failed while restoring the Registry.  Configuration Registry Database is corrupt.
 
I again am looking at a possible win 10 bug that is corrupting the Registry.  Do you know of any entries that I can check the values.  When booting up it appears to loop while attempting to load/execute the Local Service Manager.
 
I am going to look for other utilities that I have for fixing windows issues.  Any help again would be greatly appreciated.  After running some more utilities I will be at the end of my road without additional help.  This means getting customer's permission to first try a PC Reset.  If that does not work then he needs to authorize  the purchase of a Installation disk where I can try a repair / then finally reinstall.  My question then would be  - if it is a win 10 bug, what would prevent it from happening again?   


#5 Porthos

Porthos

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 01 April 2016 - 09:25 AM

 

  If that does not work then he needs to authorize  the purchase of a Installation disk where I can try a repair / then finally reinstall. 

 

With win 10 there is no reason to buy a disk. Just download one.

 

https://www.microsoft.com/en-us/software-download/techbench



#6 Chuck Devlin

Chuck Devlin
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 01 April 2016 - 09:46 AM

I solved the problem by, 1. Unload customers data to flash drive, 2 perform a pc reset via recovery partition, then 3 reload customers data. Problem solved. By being able to log on via safe mode saved the day. Yes, if download win 10 iso file should be able to reinstall and then reload backed up user data.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users