Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What Is Wrong With My Computer?


  • Please log in to reply
6 replies to this topic

#1 Levy8Me

Levy8Me

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:46 AM

Posted 19 March 2016 - 11:53 AM

After my computer was continuously crashing I finally had enough. I formatted my SSD reinstalled Windows 10 Pro x64 and... It didn't fix it? I though it was a storage issue so I tried a different HDD and it still didn't work I even tried replacing the RAM but to no avail. Can anyone help me fix this issue I need to know what to replace.



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:46 AM

Posted 19 March 2016 - 11:59 AM

Does it crash or shut off?  How long does it run before it does its thing?  Also so the guys can formulate some idea give them full system spec's.


Honesty & Integrity Above All!


#3 Levy8Me

Levy8Me
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:46 AM

Posted 19 March 2016 - 12:01 PM

Does it crash or shut off?  How long does it run before it does its thing?  Also so the guys can formulate some idea give them full system spec's.

 

It turns off and it only takes like 2-3 minutes maybe even less. Specs:

 

CPU
Intel i3-4160
 
Motherboard
ASRock Z97 Anniversary
 
Ram
DDR3 8GB
 
Storage
SAMSUNG 850 EVO 250GB
 
Video Card
Nvidia GTX 660
 
Power Supply
SeaSonic S12II 620 Bronze
 
Case
Cooler Master HAF 912

Edited by Levy8Me, 19 March 2016 - 12:05 PM.


#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:46 AM

Posted 19 March 2016 - 12:08 PM

Is this something that just started or is this a new build? 


Honesty & Integrity Above All!


#5 Levy8Me

Levy8Me
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:46 AM

Posted 19 March 2016 - 12:09 PM

Is this something that just started or is this a new build? 

 

I've had the computer for about 8 months or less but not a year just yet and it just started happening out of nowhere about 2 weeks ago.


Edited by Levy8Me, 19 March 2016 - 12:12 PM.


#6 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:46 AM

Posted 19 March 2016 - 12:11 PM

When it happens do the fans stop?  That would indicate a power issue.


Honesty & Integrity Above All!


#7 Levy8Me

Levy8Me
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:46 AM

Posted 19 March 2016 - 12:19 PM

When it happens do the fans stop?  That would indicate a power issue.

 

OMG! Yes! After you asked i had to plug it back in and everything and it seems to be working great thanks anyway but its all good now!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users