Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player V10


  • Please log in to reply
2 replies to this topic

#1 Troubled1

Troubled1

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Location:Way DownUnder and Outback
  • Local time:07:27 PM

Posted 02 August 2006 - 03:01 AM

Hi there

Recently, whenever I use my Windows Media Player (version10) program, without fail and sooner than later I get the "End Program/Not Responding" window.

At one stage I did get an Error Signature/Error Report message, which also included a couple of file names that it stated were included in the Error Report. I did a screen dump of the messages and tried to copy/paste them into this topic window, to no avail?!

If someone could tell me how to either paste the message into this window, or attach the word document that contains a copy of the Error Report, you could see exactly what the message says.

Alternatively, I will re-type the message.

I have conducted a search in order to find out more info, as well as a solution to the error message, but could not find anything specifically related to my problem.

Would appreciate any help.

cheers
Troubled1

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:27 PM

Posted 02 August 2006 - 01:36 PM

You could post a screen shot of the message:
How to take and share a screen shot in Windows
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Troubled1

Troubled1
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Location:Way DownUnder and Outback
  • Local time:07:27 PM

Posted 02 August 2006 - 08:31 PM

Thanks for the info ... hope this works??



Posted Image

cheers
Troubled1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users