Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus Laptop Boot Problems


  • Please log in to reply
2 replies to this topic

#1 rfitz276

rfitz276

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 19 March 2016 - 12:24 AM

I just bought an Asus laptop on eBay that was having problems booting with the idea of fixing it.  However, I'm having a harder time at it than I hoped. 

 

The problem  is that when you turn on the pc (an Asus X550LA laptop), nothing appears on the screen, and the optical drives makes a noise about once every second that it does when you push it back in, as if it's checking for a disc.  When I first turned on the computer, if you opened the ODD and let it sit, it would boot to Windows after about 20 minutes.  Once I was in, no problems.  Thinking that maybe Windows was corrupt, I put the HDD in another computer, completely cleared it, and installed a fresh copy of Windows 7.  I put it back in the laptop hoping for the best, but the same problem.  Except now, Windows never boots up; the computer goes to BIOS after a long period of sitting with a black screen (the optical drive still making that noise if I don't open it).  I went into the BIOS and looked at the boot order, and....  nothing was there.  No HDD, no optical drive, nothing.  I tried to boot with a USB beforehand too and it wouldnt; it just took me to the BIOS after a while like it is now.  I've removed and replaced the CMOS battery, removed the ODD totally, tried the HDD with Windows 10 and 7 and completely empty, everything.  I can't get it to do anything but act like it's trying to read a disc.  The problem with that is that I put in a disc and it made no attempt to read it, it just acted like it was before with no disc in it.  I don't think it's a hardware issue, since when it booted into Windows eventually it acted just fine.  The problem is with booting up.  Is it possible that the BIOS is corrupt?  I don't know the history of the computer, so I don't know if it was flashed or anything.  I can't flash the BIOS myself since I can't boot from anything.  I have no idea what to do, and I've never run into a problem like this before.  I'm afraid the motherboard is bad, which I'm just not going to spend the money on to replace.  Any ideas?

 

System is an Asus X550LA, core i5 4200u, 8GB of ram, bios version 210. 

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:58 PM

Posted 19 March 2016 - 09:45 AM

Thinking that maybe Windows was corrupt, I put the HDD in another computer, completely cleared it, and installed a fresh copy of Windows 7.  I put it back in the laptop hoping for the best, but the same problem.

 

There are identifiers that Windows recognizes in the boot process.  If a hdd/ssd with a windows operating system is connected to another motherboard it will see a new set of identifiers.  This basically confuses Windows which now may not even boot.  And if it does there is a very good chance that it will deteriorate to the point that you will need to reinstall the operating system.  

 

With Windows 7 and forward you can use a command in the command prompt to generalize the drive which you can then install with another motherboard without causing this problem.

 

If you format and install Windows 7 from another computer use the instructions below to generalize the drive before moving it back to the original computer is was installed in.

 

Click on the Start orb, then type cmd in the Search box.

 
cmd will appear under Programs above the search box, right click on it and choose Run as administrator.
 
This will open the Elevated Command Prompt.
 
In the Elevated Command Prompt type in CD C:\Windows\System32\Sysprep, then 
use the command: sysprep /generalize /oobe /shutdown.
 
Don't power the drive back on until it's in the other computer.
 
Note: You'll want to install the new motherboard chipset drivers for the new motherboard after moving the drive.
 
When you accessed the BIOS did you try to reset the boot order so that the optical drive was no longer in the boot order?
 
Have you tried booting into Safe Mode?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 rfitz276

rfitz276
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 19 March 2016 - 02:32 PM

That's the problem, I can't get into safe mode or anything.  There's nothing in the boot order now at all, but the ODD wasn't there to begin with.  The only thing it does now is go into the BIOS; it won't boot from anything.  And the ODD is still making that noise like it's trying to read something.  Here's a short clip of what I'm talking about: https://vimeo.com/159571523 .


Edited by hamluis, 20 March 2016 - 09:34 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users