Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Input Very Slow Must Hold Key Down For One Second or Press Repeatedly


  • Please log in to reply
4 replies to this topic

#1 stealth1

stealth1

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 18 March 2016 - 01:32 PM

I have a new problem, and it is with keyboard input. I have to type very slowly to get my keystrokes to actually get entered. I need to hold down each key for at least one full second or press the key several times to type each keystroke. This occurs on all four keyboards I tried including a wireless Logitech that I'm using to type this. PC is Dell 560, OS Windows 10 Home. Can you offer any advice on this? The PC is practically useless like this. Thanks again.



BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,256 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:41 AM

Posted 18 March 2016 - 01:54 PM

Try turning off sticky keys and filter keys. See info for doing that at Ease Of Access settings in Windows 10

 

Scroll down to this:

Keyboard Settings

windows-10-ease-of-access-6-600x319.jpg

Turn your On-Screen keyboard, Sticky Keys, Toggle Keys and Filter Keys here. Other settings include underlining the Shortcuts and display a warning or making a sound when turning a setting On or Off using a shortcut. There is not specific change in the keyboard settings and it works same as the previous versions of Windows. Read more about Windows Onscreen Keyboard: Options and Settings.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:41 PM

Posted 18 March 2016 - 03:14 PM

See if character delay rate has anything do with pause response of the keyboard keys. Execute below command to open Keyboard Properties.

 

 

"C:\WINDOWS\System32\rundll32.exe" C:\WINDOWS\System32\shell32.dll,Control_RunDLL C:\WINDOWS\System32\main.cpl,@1

 

If my above suggestion wont work then open Device Manager by typing Devmgmt.msc into Start Menu, expand "Keyboards" uninstall your computer connected keyboard driver and restart your computer hopefully this will solve your issue. You can also install latest version of your keyboard driver.


Edited by FreeBooter, 18 March 2016 - 03:14 PM.

Posted Image


#4 stealth1

stealth1
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 18 March 2016 - 06:10 PM

I have checked the "Sticky Keys" options and all of those options are turned off.



#5 stealth1

stealth1
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 18 March 2016 - 07:02 PM

Tried: removing keyboard from device manager and re-booting, no help still have slow keyboard response.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users