Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having BIOS issues, please help!


  • Please log in to reply
1 reply to this topic

#1 Ryuuk

Ryuuk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:49 AM

Posted 17 March 2016 - 04:59 AM

Hello, I have a HP EliteBook 8440p laptop.
Whenever I turn the laptop it wont boot, it says Product information invalid not valid The following product information programmed into the system board is missing or invalid SYSTEM BOARD (OOA) then goes to a black screen and wont boot saying Non-System disk or disk error replace and strike any key when ready, I press a key then it goes black then nothing again?
If anyone is able to help me I would be very thankful, enjoy your rest of the day.
Ryuuk.

 



BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:03:19 AM

Posted 17 March 2016 - 05:23 AM

Have a Look here   http://wintegrity.blogspot.com.au/2012/12/how-to-fix-product-information-not.html

 

First Post : Reads 

17 December 2012 at 05:28

Thank you, thank you, thank you. This solved the problem on my HP 8440p.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users