Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU usage running very high not sure if I'm infected


  • Please log in to reply
2 replies to this topic

#1 spalladino25

spalladino25

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 16 March 2016 - 10:13 PM

I went through another forum to clean up my computer and my CPU usage lowered for a brief time, but shot back up. I'm just trying to find out if I have some type of infection that might be causing this. Thanks.



BC AdBot (Login to Remove)

 


#2 spalladino25

spalladino25
  • Topic Starter

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 22 March 2016 - 06:33 AM

???

Edited by spalladino25, 22 March 2016 - 06:33 AM.


#3 spalladino25

spalladino25
  • Topic Starter

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 29 March 2016 - 09:24 AM

I haven't received any response yet and it's been 2 weeks? Should I post in another forum?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users