Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"ArcSoft Connect Daemon has stopped working"


  • Please log in to reply
5 replies to this topic

#1 Tonto1

Tonto1

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:14 PM

Posted 16 March 2016 - 10:20 AM

Hello, first post here.  My pc has become very slow (guess you've heard that before).  Hoping you guys can offer some help!  Don't really know where to start so I'll begin with the pop-up I get when I start my PC.  It is from MW & states "A problem caused the program to stop working correctly.  Windows will close the program and notify you if a solution is available."

 

PC:  HP Compact Presario SR5710F

OS:  Windows Vista Home Premium (up to date)

 

I have run through the MS Fix-it-Center with no help.  I have Malware Byters, CCleaner, & Norton Security Center installed, none have helped.

How to procede?



BC AdBot (Login to Remove)

 


#2 Guest_GNULINUX_*

Guest_GNULINUX_*

  • Guests
  • OFFLINE
  •  

Posted 16 March 2016 - 10:52 AM

ArcSoft Connect Daemon is a non essential service...
 
I personally would disable it in Services.
 
Search for "services.msc" and run it.
Locate the ArcSoft Connect Daemon service, right click on it and select disable.
Reboot and check if the error is gone.
 
Hope this helps!  :wink:


#3 Tonto1

Tonto1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 16 March 2016 - 02:07 PM

"Disable" was not an option when I right clicked on it.  "stop"  was so I clicked on that, rebooted & I still get the same pop up.


Edited by Tonto1, 16 March 2016 - 02:08 PM.


#4 Guest_GNULINUX_*

Guest_GNULINUX_*

  • Guests
  • OFFLINE
  •  

Posted 17 March 2016 - 06:33 AM

Try this:

First right click and "stop" the "ArcSoft Connect Daemon service" and after that double click it and choose "disabled" (or "manual") in the window that opens.

 

See this example image.

 

Does that work after a reboot?  :wink:

 

Greets!



#5 Tonto1

Tonto1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:14 PM

Posted 01 April 2016 - 09:28 PM

I did all that, it says "disabled,"  but I still get the pop-up telling me it has stopped working.



#6 Guest_GNULINUX_*

Guest_GNULINUX_*

  • Guests
  • OFFLINE
  •  

Posted 02 April 2016 - 04:12 AM

Stubborn one...  :devil:

 

Open "msconfig", can you find anything in the "startup" tab related to "ArcSoft"?

Please uncheck it there and see if it cures the problem...

 

If this doesn't help I would uninstall it (just the "ArcSoft Connect Daemon service") because it has no real essential function!

 

Greets!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users