Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

D-Link Modem or ASUS Router issues?


  • Please log in to reply
No replies to this topic

#1 TheNightowl

TheNightowl

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:59 AM

Posted 14 March 2016 - 03:48 PM

I have the T-Mobile Cellspot ac-1900 router that gives me problems on a daily basis. Either that or its my ISP. ASUS refuses to offer support and I have no T-Mobile account.

First things first.

Self-built PC 4ghz cpu, raedon video, asus MB, 8gb memory

Windows 7 home premium

Internet explorer 11

AC-1900 Router in wireless mode

D-Link DSL 520-B Modem

Low end DSL service

 

I had the router in AP mode because it seemed better when viewing emails with pictures. I would have to back out of an email and then go back for the pictures to show. Not attachments, pictures in the email. Also going from site to site I would get the "page not found" and have to refresh, sometimes several times to bring the site up. My ISP says its a antivirus prob, the antivirus guys say its a modem prob, and my modem guys say its an ISP or router prob, and ASUS won't say anything because its a T-Mobile branded router. At first I thought the problem was with a new TP-Link router, so I went for the ASUS. Then it did the same thing so I replaced the 7 year old speedstream modem to the D-Link. Same problem. I assume its my ISP but they diagnose and say everything is fine on their end.

 

Sometimes depending on the site I'm on, while watching a video and getting to maybe 6-7 minutes, it would stop loading the video. I would see my internet connection was lost. I would have to reboot my modem to get back online. The other day I was watching a video and then opened up another browser and lost connection. This time nothing worked. Rebooted modem and router with no luck several times. I went ahead and did a restore. I got back online then a few minutes later while having no browser open, it disconnected again. I thought it was my ISP because they have been moving equipment around for updates, but they claimed they did nothing that day....as usual. I tried again to go online and same thing "page not found" so I let windows "fix" the issue. It said that there were conflicts with the IP addresses? I never changed them? So windows gave my router some crazy IP address and I got back online. And its back to having to refresh pages to open the sites.

 

Yesterday I decided to reset the router back to default and go back to wireless mode and the IP address I always use. All seems "better" but when I click the internet access icon in the taskbar, then click "open network and sharing center" I see an additional network that windows created for the "fix". Why did windows create another network instead of replacing one? When I click "see full map" it shows windows media player as the gateway? and my router is at the bottom saying "The following discovered devise can not be placed in the map" And I'm still getting intermittent drops in connection.

 

I did download the minitoolbox and ran it, but have an issue posting my IP and mac addresses on the internet.

 

I'm about to go back to using a telegraph. Any help greatly appreciated.

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users