Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot Issue with Windows XP Professional Edition on Dell Studio 15


  • Please log in to reply
4 replies to this topic

#1 8eight

8eight

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 14 March 2016 - 01:39 AM

I've been having issue with booting up my Dell Studio 15. It will load past the Dell screen but will not progress past the Window XP screen. The bar will continue to scroll and eventually the laptop just shuts off on it's own. I am hoping this is just a software issue but when running a diagnostic on the laptop it has also been shutting down mid scan. This is the same case as when I try to run CHKDSK prompt while in Windows Recovery Console. I was able to locate my original XP CD that came with the laptop and need help walking through the process of restoring/repair XP.



BC AdBot (Login to Remove)

 


#2 WebWalker67

WebWalker67

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puchong, Malaysia
  • Local time:11:21 AM

Posted 14 March 2016 - 01:54 AM

Sound like either RAM problem or HDD problem...

 

To diagnose RAM - download and run "memtest86"

 

To diagnose HDD - download and run the HDD diagnose program (download it from the HDD maker site).


Edited by WebWalker67, 14 March 2016 - 01:56 AM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:21 PM

Posted 14 March 2016 - 06:23 AM

I would run the Dell Diagnostics package, since it is a Dell system, in lieu of anything else...as a first step.

 

Louis



#4 8eight

8eight
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 14 March 2016 - 03:18 PM

I would run the Dell Diagnostics package, since it is a Dell system, in lieu of anything else...as a first step.

 

Louis

 

Hey hamluis,

 

Downloaded the Dell Diagnostics to a USB. "Tried a couple diagnostics with the following results."

 

1. Memory Test: "Unexpected Interrupt 0Dh occurred at 0030h:197Fh CPU halted"

 

2. System Test / Express Test: "Exception occurred in module IOAPIC.MDM file "IOAPICSP.asm" line 2918!"

 

3. Symptom Tree Diagnostic / Cannot Boot OS: Stopped at L1 Cache (Multiprocessor) "Exception occured in module MPCACHE.MDM file "IOAPICSP.asm" line 1645"

 

4. Symptom Tree Diagnostic / System Shuts Down or Reboots Unexpectedly: "Error Code 3900:0626 VIDEO_THERMISTOR - The Temperature sensor is out of range at 101C"

 

 

So is this a hardware issue then? 



#5 8eight

8eight
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 14 March 2016 - 03:20 PM

Photos for reference.

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users