Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

netgear adapter need help


  • Please log in to reply
2 replies to this topic

#1 madison223

madison223

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 12 March 2016 - 11:47 PM

hi need help with my netgear wna3100 on my pc its a dell dimension 2300 
won't connect to the netgear can anyone help me out 
its lights up for a sec and then goes off won't  show any connections
thanks

Edit: Moved topic from Windows XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 abhitarp

abhitarp

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:12 AM

Posted 13 March 2016 - 04:54 AM

I think there are all the drivers available at the netgear site itself.

please check again.

and if the problem persist once go for the check for ur netgear system.



#3 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 13 March 2016 - 07:54 PM

Have you tried other USB ports?  Have you tried it on another computer?  It's possible that your Netgear adapter died.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users