Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 Problems


  • Please log in to reply
13 replies to this topic

#1 _kylex

_kylex

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:15 AM

Posted 01 August 2006 - 06:42 PM

I have two problems. The following Windows Update will not install on my computer:
Security Update for Microsoft.NEW Framework, Version 2.0 (KB917283)


Also, when I double click on folders the "Folders" Toolbar Thing Will Show up on the left side of the window. Is there a way to put it back to the "File and Folder Tasks" and "Other Places" like default?

Help me?

Edited by _kylex, 01 August 2006 - 07:32 PM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:15 AM

Posted 01 August 2006 - 09:57 PM

Hi _kylex
This thread in the Micro$oft Newsgroup should help you with update KB917283 NET Framework Version 2.0.
Check out the 14th post by TKang which provides a solid answer. Looks like you are not the only one experiencing problems with this.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 AM

Posted 02 August 2006 - 01:06 AM

Speaking of which, do you really need the NET framework installed? I've read the info on it and it doesn't seem like I need it. But, I'm just not sure what it's used for.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:15 AM

Posted 02 August 2006 - 02:23 AM

Yes, if you use IE you do.
The .NET Framework assigns trust levels to managed assemblies. These assignments are based, in part, on the zone where the assembly runs. The standard zones are My Computer, Local Intranet, Internet, Trusted Sites, and Untrusted Sites. You may have to increase or decrease the trust level that is associated with one of these zones. The .NET Framework includes tools for adjusting these settings.

For additional information about adjusting the trust assigned to a zone, click the following article number to view the article in the Microsoft Knowledge Base:
815148 (http://support.microsoft.com/kb/815148/EN-US/) HOW TO: Adjust .NET Framework Security on a Zone-by-Zone Basis

#5 _kylex

_kylex
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:15 AM

Posted 02 August 2006 - 12:57 PM

I'm still having problems when I open up folders.
This is how my folders open:
Posted Image

#6 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:15 AM

Posted 02 August 2006 - 01:52 PM

Do you mean you don't want the folder menu showing on the left side of the screen? If that is the case,just click on the X that is on the right of "Folders" (below "search") and then it will display your default menu...file and folder tasks etc.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:15 AM

Posted 02 August 2006 - 06:26 PM

Try this:

How to troubleshoot Microsoft .NET Framework 1.1 installation issues
http://support.microsoft.com/kb/824643/en-...&sid=global

#8 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:09:15 AM

Posted 02 August 2006 - 09:22 PM

I'm not sure I understand the folders question. When I click on the "Folders" button, I get the folder list. If I click the "Folders" button again, it goes back to the default setting. Does this not work for you? Usually, I prefer the folders showing, and open my Windows Explorer using Windows Key + E. Also, you can use "View" and then highlight "Explorer Bar" and it will show these choices: Search, Favorites, History, Folders.

#9 _kylex

_kylex
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:15 AM

Posted 11 August 2006 - 07:55 PM

It seems that when i try to open a folder Windows Explorer opens. Is there a way to change it back to default?

#10 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:15 AM

Posted 11 August 2006 - 08:36 PM

Hi Kylex:

From your picture, it appears as though you have view set to filmstrip. I'm assuming you want little pictures of folders?

Here's what to do: At the top of the window that you have pictured is a button named View. Click on it. You will see a menu: Click on the different options you see until you get the appearance you want. The menu should should include: thumbnails, tiles, icons, list, details, and - if pictures are involved - filmstrip.

Orange Blossom :thumbsup:

Edited by Orange Blossom, 11 August 2006 - 08:36 PM.

Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#11 Chicken Man

Chicken Man

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 12 August 2006 - 06:33 AM

Hi there.

I on the other hand DO understand your problem with the folders thing. I know you want it to look like this on the left inside a folder window:

Posted Image

Not this:

Posted Image

To resolve this issue:

1. Open any Folder.
2. Click Tools > Folder Options (Fig1)
3. Under tasks, select Show Common Tasks In folders. (Fig2)
4. Click Apply and OK.


Fig1:
Posted Image

Fig2:
Posted Image

#12 Federer Express

Federer Express

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 12 August 2006 - 04:16 PM

Hey, Chicken Man, you're the best!
No one seemed to understand what the original poster was saying.
Thanks a lot, mate.
What the Bleep are you talking about? Are you Bleepin' kidding me?
You think this is Bleepin' funny?

#13 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:15 AM

Posted 12 August 2006 - 04:52 PM

What you need is NET framework 1.1, not 2 (XP Pro)

2 is a redistributal for developers.

How to troubleshoot Microsoft .NET Framework 1.1 installation issues
http://support.microsoft.com/kb/824643/en-...&sid=global

Edited by Enthusiast, 12 August 2006 - 04:55 PM.


#14 Chicken Man

Chicken Man

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 12 August 2006 - 06:58 PM

Hey, Chicken Man, you're the best!
No one seemed to understand what the original poster was saying.
Thanks a lot, mate.


You had that issue too?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users