Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

msi.dll & pci.sys fixed ? - but still problems ! . programs fail to initialize !


  • Please log in to reply
3 replies to this topic

#1 PPD

PPD

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:55 AM

Posted 12 March 2016 - 04:44 PM

Hi All at Bleeping Computer.

 

 I hope somebody here can help ?

 

My Setup = 

Windows XP Professional Service Pack 3 (build 2600)

A7V400-MX    from ASUS Tec . Motherboard

1.85 gigahertz AMD Sempron

2048 Megabytes Usable Installed Memory

FAT32 80GB on drive o 40.98 GB NTFS on drive1 ( Empty) 

Toshiba e-STUDIO166 Printer on COM4 

 

I have a back-up copy  "copy of :C"  on a 500GB EHD -  circa-  Mid 2014 - 

 

OK ..where do I start ?

I had a power issue - frozen PC ..I power buttoned off .. usual errors on restart ..but took forever .. rebooted !

 

OOPS !!! 

 

Initial problems - on stating up 

 

( p.s) I think I messed up by not converting lost chains to files !! 

 

C:windows\System32\msi.dll is not a valid window image. Please check this against  your installation diskette

I think I fixed this by copying from old back up.

 

Ibrtfdc.sys  is corrupted.Press any key to continue

This has since stopped - I cant remember what I did to stop this ! 

 

 >>> Now I'm getting as far as the computer booting past the XP blue screen .'".Windows is starting '" ..some sound (start up music) - 

BUT.. 

Boxes are appearing with the likes of "AvastUI.exe - Application Error" the application failed to initialize properly ( 0xc0000005), Click on OK to terminate the application"  this pops back up again ! and i press OK again

Another BOX " DAEMON Tools Lite" reports ' This program requires at least Windows 2000 with SPTD 1.53or higher Kernel Debugger must be deactivated. Again I press the OK button.

There are other - Like DOS - Boxes - that appear - but they just flash on the screen - I'm not quick enough to read them ! .

 

Finally in the bottom right corner - beside the clock - another BOX - "Java Update Available " this is normal 

 

I looks like the programs that would normally start on start-up are gone or the links/short cuts are gone !! ?

 

Now for the funny bits ..

I can open 'Outlook Express' it works !  I can send & Receive E-Mails.

I can run 'my computer' and view contents of C: E: A: usb's etc..

I'v even ran "Hiren's Boot disk" { from boot from CD_ROM) to move (Save) some files - Just in Case !!

I can access the A: ( Floppy ) from by Laptop downstairs via my network ! 

Some Programs Work and some don't !

Microsoft WORD - Reports - {Problem with Shortcut } title on BOX - "'The window Installer Service could not be accessed. This can occur if you are running windows in safe mode, or if the Windows Installer is not correctly installed. contact tour support personnel for assistance"'

 

in Accessories/System Tools- System Information & System Restore will not Work ! but Word-pad, Paint & Calculator WILL !

 

simple DOS games like BZ .exe - Report -'" The Win16 Subsystem was unable to enter Protected Mode, DOSE.EXE must be in your AUTOEXEC.NT and present in your PATH '"

 

From the START - RUN ..

eventvwr.msc will open Event Viewer

msconfig - reports error - windows cannot find 'msconfig'..

explorer - Will work and open my Documents

Chkdsk -Will open the C:windows\System32\Chkdsk.exe. .. Its runs.. 'Windows is verifying files and folders... ' ..REPORTS ..Window found errors on the disk, but will not fix them because disk checking was run without the /f (fix) parameter.

\Documents and Settings\OEMUser\Local Settings\Temp\DalMeasurementFile2.log first allocation unit is not valid. The entry will be truncated

\Windows\Prefetch\CHKDSK.EXE2CC4C59D.pf first allocation unit is not valid. The entry will be truncated.

 

P.S - While typing this ( I am typing this on a laptop) - I'v since ran (rebooted) and 'checking file on system C:' - 'windows is verifying files and folders' - "" Windows has checked the file system and found no problems"" ..Windows is starting up .. loading your personal settings ...sound ... and then back to >>>> above !! 

 

A funny thing ..with START - RUN -

cmd will open a DOS Window ..and work . Dir/p,  cd A: .. and all that work ..

BUT command will not work - it brings me to a DOS window . with the cursor flashing in the middle !! ? 

 

sfc /scannow ..does NOT Work .

 

troubleshooter in aps wont work 

 

Windows cant find helpctr.exe  ! 

 

I use this 'old computer' for checking emails - and for PRINTING from my work laptop . via home network - My Printer is an eStudio 166 (Toshiba) . But I cant get it to work now !! . Whatever is wrong above is I think stopping me from printing.

 

I hope there is somebody out there who can help me .. I've been up nights all week trying to fix this ! .

I'm afraid to run " Windows repair via XP installation disk - in case my Driver to printer wont work after ?

I'v have already goosed up one laptop this week by connecting to the printer and loading the eStudio software ! ( but that for another day ! )

I really need this Desktop fixed ..

 

Please HELP ..

 

Kind Regards,

And thanks in anticipation.

 

Peter 

 

 

  

 

 

 

 

 

 

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:55 AM

Posted 14 March 2016 - 06:22 AM

I would run the chkdsk /r command on the Windows partition...then maybe run it again.  Running chkdsk without the /r parameter...does not repair anything, it's in read-only mode.  Try running chkdsk /r.

 

Louis



#3 PPD

PPD
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:55 AM

Posted 16 March 2016 - 04:21 AM

Hi Louis,

 

Thank you for your reply.. 

 

As  I said in my post .. 

Chkdsk -Will open the C:windows\System32\Chkdsk.exe. .. Its runs.. 'Windows is verifying files and folders... ' ..REPORTS ..Window found errors on the disk, but will not fix them because disk checking was run without the /f (fix) parameter.

\Documents and Settings\OEMUser\Local Settings\Temp\DalMeasurementFile2.log first allocation unit is not valid. The entry will be truncated

\Windows\Prefetch\CHKDSK.EXE2CC4C59D.pf first allocation unit is not valid. The entry will be truncated.

P.S - While typing this ( I am typing this on a laptop) - I'v since ran (rebooted) and 'checking file on system C:' - 'windows is verifying files and folders' - "" Windows has checked the file system and found no problems"" ..Windows is starting up .. loading your personal settings ...sound ... and then back to >>> above !! 

{{  >>> =

 >>> Now I'm getting as far as the computer booting past the XP blue screen .'".Windows is starting '" ..some sound (start up music) - 

 

initial post ) 

 

I'll run it ( chkdsk /r )  again ? and post the report .

 

Any Idea why -  sfc /scannow ..does NOT Work .

I forgot to mention - but its probably  obvious .. System Restore does not work .. I cant even get into it ! no report of why ! - just desktop ? 

 

 Peter 



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:55 AM

Posted 16 March 2016 - 08:45 AM

The sfc /scannow command may have problems executing...any time that there may be significant file corruption or damage to to Windows or a vital hardware component, IMO.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users