Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet portals I.E. & Chrome crash when following links or never load


  • Please log in to reply
4 replies to this topic

#1 happydeb

happydeb

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:California
  • Local time:08:44 PM

Posted 12 March 2016 - 04:28 PM

I don't know if This is the right forum to post this. Internet portals I.E. & Chrome crash when following links or never load. I get error messages saying shockwave flash not working or plugin stopped or recover web page? Or awe snap kill or wait! I'm having to use my iPad to ask for help, I can't use my computer! What is going on? I thought maybe malware or a virus so I ran Malware Bytes ( thanks for telling me about that) and I did an AVG disk check and a virus scan and root kit scan and it all came up as a few PUPs and my internet portals still don't work. Any suggestions?

BC AdBot (Login to Remove)

 


#2 abhitarp

abhitarp

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:14 AM

Posted 13 March 2016 - 04:31 AM

Just uninstall shockwave player and update adobe flash player and then when promt for shockwave installation go for it....

try it .

Deb



#3 happydeb

happydeb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:California
  • Local time:08:44 PM

Posted 14 March 2016 - 05:31 PM

Thanks for the advice :bubbles: the only problem being not having a working internet portal that I could use to download the product. But I solved the problem. I restored my computer to a date before my browsers quit working and the browsers seem to be working now. Go figure?!

Thx

Deb



#4 abhitarp

abhitarp

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:14 AM

Posted 14 March 2016 - 11:21 PM

thats was a solution but a temporary fix....
good luck

#5 happydeb

happydeb
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:California
  • Local time:08:44 PM

Posted 15 March 2016 - 12:08 PM

temporary? why, you think it will happen again?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users