Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

More missing files


  • Please log in to reply
2 replies to this topic

#1 buckshot721

buckshot721

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 12 March 2016 - 01:44 PM

New computer came with 10 installed, had it for about 2 weeks. Started getting used to 10 and getting everything thing set up the way I want. Started it up this morning, desktop looked different then last night, only about half of the shortcuts were there.  When you clicked on them nothing came up, so I started looking for them, nothing in programs  or in files. Lost I-tunes plus all the music, fire fox and thunder bird email. And a couple more. Looking back it did an update a couple days ago, but nothing happen till last nite. Did a virus scan  and mal ware just in case and came up zero. Got on the internet and read about 10 will delete some programs during some updates? Nice, Seems like other people have this problem also, Shut down updates under services (maybe stopping this madness). Thinking right now to send this turd back and dig out the old xp machine. I do have back ups of everything, but this is going to happen again. Just seems kinda stupid.



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:06:19 AM

Posted 12 March 2016 - 02:29 PM

Download, install, run MiniToolbox and Speccy.  Have their logs ready to post in the way BC wants them posted.  As an enduser, I'm gambling that certain security programs, pre-installed and what was installed later, are clashing and causing problems.  Under some circumstances, sometimes, a few [but not all] malware and PUP-fighters can wrongly classify entire known-good programs and delete or disable them.


Edited by RolandJS, 12 March 2016 - 02:29 PM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:06:19 AM

Posted 12 March 2016 - 02:29 PM

 I've been running Windows 10 since 10/1/2014 and haven't seen anything like what you describe.  Maybe you should post in the Am I Infected forum because it sure looks like you've picked up some kind of malware.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users