Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems downgrading from WIndows 8.1 to Windws 7 on HP 19-211W AIO desktop.


  • Please log in to reply
1 reply to this topic

#1 GeoGoGo

GeoGoGo

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate New York
  • Local time:12:45 PM

Posted 10 March 2016 - 09:18 AM

Hello Everyone!

 

I am having a problem downgrading a clients machine from Windows 8.1 64 bit to Windows 7.  It boots off the Windows 7 CD, and gets to the Windows is loading files screen.  The progress bar fills up and it switches to the Windows 7 splash screen for a few seconds and then it blue screens with this message, 'the BIOS in this system is not fully ACHI compliant.  Please contact your system vendor for and updated BIOS.  0x000000A5. 

 

I have flashed it to the latest BIOS and it has no effect.  I have reset the UEFI settings within Windows and disabled UEFI in BIOS while enabling legacy boot.  I have done this on several other HP mchines for clients and when rebooting after the UEFI reset, just before the HP splash screen I would get a message telling me to enter the 4 digit code and press enter to complete the reset.  On thois machine, I do not get the code to reset it.

 

After some googling I found mention of it there being problems boot from the Windows 7 CD.  So I prepared a Windows 7 boot flash drive with Rufus and a Windows 7 iso.  I change the BIOS setting to boot from the flash drive and I get to the exact same point in the install before it blue screens again.

 

Has anyone else run into anything like this?  I have never had an issue downgrading like this before.  Any ideas, suggestions, input, or opinions will be greatly appreciated.  Thank you all in advance!

 

Respectfully,

George D.


Edited by hamluis, 16 March 2016 - 05:23 PM.
Moved from System Building to Win 7 - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,854 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 AM

Posted 10 March 2016 - 09:50 AM

Is there a setting in UEFI to change USB 3.0 to USB 2.0? 

 

On a HP tap F9 at boot. This should bring up a boot menu showing boot devices. Then select Legacy Boot on the device.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users