Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer 11 and dropbox


  • Please log in to reply
3 replies to this topic

#1 Vendarien

Vendarien

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 10 March 2016 - 03:05 AM

Ok so this will kind of be a long story. I am trying to use a program that requires me to log into dropbox via IE. HERE is a download for the program. Now every time i try to log into dropbox I get a java scrip failure. So first I tried updating java to no avail. I disabled my firewalls. Than I tried updating IE11 with no results. I attempted fixes including redoing IE11 security, addon and other settings. Nothing. Finally the windows site said I was using an incompatable version of IE and linked me to the proper one. It forced me to delete the newer version of IE to install this one so I did by deleting the windows IE update through programs and features in the control panel. This "proper" version of IE seems to be IE8 and has not made one bit of difference in the java script failures in IE. Now I am just trying to reinstall the latest version of IE (IE11) witch has installed and asked me to restart my pc to take effect and when I do it is not installed and I am still stuck with IE8 and when I try to uninstall that through the windows updates in programs and features it dose not even show up. When I try to delete the files It says I don't have permission. When I try to Give myself permission it says "an error occured while applying security  information access denied". At this point I am giving up on fixing this alone or based off of previous threads with problems that vaguely resemble mine. I need help and have no clue where to even begin dealing with all of these issues.

Mod Edit: Removed direct download link to unknown program in beta DM5E. Link is totally unnecessary in topic, could be considered spam by some...and BC does not allow members to be exposed to unknown direct downloads posted by other members - Hamluis.


Edited by hamluis, 10 March 2016 - 02:09 PM.


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 10 March 2016 - 05:36 AM

You're confusing Java with JavaScript. They are not related. A JavaScript problem usually is with the application you are trying to use. 



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:24 AM

Posted 10 March 2016 - 02:13 PM

Script errors...arise from website content.  A visitor to that website has no way at all of correcting script errors.
 
What To Do, Script Errors

 

Louis



#4 jcgriff2

jcgriff2

  • BSOD Kernel Dump Expert
  • 1,084 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey Shore
  • Local time:05:24 AM

Posted 11 March 2016 - 10:55 PM

Run Windows System Restore to get back to IE11.

 

Select a restore point prior to the start of all of this.

 

https://www.sysnative.com/forums/windows-7-windows-vista-tutorials/10906-windows-system-restore-restore-your-system-windows-10-8-1-8-7-vista.html

 

Regards. . .

 

jcgriff2


Microsoft MVP 2009-2015
Microsoft Windows Insider MVP 2018 - Present




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users