Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not map network drive or see network printer.


  • Please log in to reply
2 replies to this topic

#1 AzureDrag0n1

AzureDrag0n1

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 09 March 2016 - 06:43 PM

Had phone system upgraded recently where I work. Router and phones where installed and right away half the computers where unable to connect to the server and the network printer is completely inaccessible.

 

All computers have new IP addresses now and only some of them are able to connect toe the server. The IP address for the printer times out when I try to ping it and it is the same for the old IP address of the server. These settings where not changed when phones where installed. The server still lists the old IP address on old ethernet port but now has a new ethernet port with new IP address that is being used by the working computers. Disabling this new ethernet port disables all access to the server.

 

Trying to map the network drive with some computers does not work and says that the folder is not valid on windows xp or that windows can not access the folder on windows 10. On the working computers I can map the network drive normally with identical commands.



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:02:27 PM

Posted 10 March 2016 - 08:49 AM

Assuming that the computers are using DHCP.  Open a command prompt by type CMD in run or search.  Type in IPCONFIG /RELEASE and press enter.  Type in IPCONFIG /RENEW and press enter.  This should obtain a new, current IP address for the machines.

 

You will most likely have to disconnect and reconnect old drive mappings.  Open a command prompt by type CMD in run or search. Type NET USE * /D and press enter, this will disconnect ALL network drives you can replace the * with a drive letter to disconnect a specific drive, i.e. NET USE P /D to disconnect the P: drive.  Now attempt to reconnect the drives.

 

The printers will depend on how you are set to print to them.  If you are set to use IP printing and print directly to the printer you will need to change the port your are printing to, the printer may also have to have its IP address changed.  If you are printing through a server delete your current printers and set them up again through the server, again, the printers may need to have their IP address changed.

 

It sounds like this was not a very well planned change and that the new network is using a different IP range and is causing the issue.



#3 AzureDrag0n1

AzureDrag0n1
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 10 March 2016 - 01:29 PM

I already used that method and it worked on one computer. It did not work on the Windows XP machine with ip configuration and trying to remap the network drive. It just keeps refusing to give me access or says the network folder I try to access can not be found which I am sure is incorrect. I think it is being blocked from accessing it. That XP computer can not be upgraded to a new machine due to so many programs on that machine where the original installation discs are long gone. It would cost hundreds of dollars to get those programs again. Should I repost this on the XP forum? The XP machine uses profiles from the server to log on while the newer machines do not do this.

 

Have not had the time to see if it works on other older machines. Will try that when I get back to work.

 

I also tried changing the ip of the network printer but did not try to delete and reinstall them. I will try that next.

 

There appear to be two ethernet ports active now where there used to be only one. The working computers all appear to be using the new one. Is there any reason why the old port should be active other than redundancy?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users