Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Driver IRQL_NOT_LESS_OR_EQUAL


  • Please log in to reply
5 replies to this topic

#1 firsttaff

firsttaff

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 08 March 2016 - 01:09 PM

Hello 

i am sorry to trouble you with this but after 10hrs trying to solve it am am at my wits end 

 

my spece is 

amd athalon windows xp sp3  

 

on Sunday evening i used slim drivers to check my drivers and it duly downloaded 1,0  i installed and restarted and since then all I get is either  "driver irql not less or equal " or just "irql not less or equal "

I tried booting into safe mode and rolling back the drivers  , no help 

I tired un installing the drivers , again same  result

 

I am unable to log on to safe mode as after a few miniatures   the blue screen appears with the IRQL message

I tried reinstalling windows . could not get the pc to boot from disk so had to go into safe mode and quickly run from  desktop , however this took as few hours and now when it restarts to continue loading windows it again goes into blue screen with the same message IRQL 

 

I  can't start in safe with command prompt  

 

as I say I am totally stuck so i hope someone can give me some help please 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,572 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:28 PM

Posted 08 March 2016 - 02:50 PM

Booting in safe mode should not involve anything but the most basic Windows drivers.

 

I would boot into safe mode...uninstall whatever drivers were downloaded...then reboot.  I would also cease using Slim Drivers, since it's totally unnecessary to update a good, working driver...unless there is a problem with that system function.

 

Louis

 

Did you try uninstalling the chipset drivers from safe mode?


Edited by hamluis, 08 March 2016 - 02:51 PM.


#3 firsttaff

firsttaff
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 08 March 2016 - 02:56 PM

hello sir

 

thank you for your reply 

regrettably as i have said I cannot boot into safe mode  in fact all i get now is the following "windows could not start because the following file is missing or corrupt : \windows\system32\config\system  "

 

for some reason I select my cd rom as my boot disk but it will not load from it !!!! 



#4 WebWalker67

WebWalker67

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puchong, Malaysia
  • Local time:10:28 AM

Posted 09 March 2016 - 06:51 AM

Try to enter into "Safe Mode" and "System Restore" back to the date before this problem appear.

 

p/s some third parties will screw your Windows ...



#5 firsttaff

firsttaff
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 09 March 2016 - 09:15 AM

Ok thank you . got it sorted now 

 

regards

Bryan 



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,572 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:28 PM

Posted 09 March 2016 - 09:15 AM

Standard Guidance:  https://support.microsoft.com/en-us/kb/307545 .

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users