Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network problem


  • This topic is locked This topic is locked
3 replies to this topic

#1 XCalinX

XCalinX

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:46 AM

Posted 08 March 2016 - 10:03 AM

Hey guys,

I have a problem. Everytime I play an online game my network disconnects after 2-3 minutes. I noticed that lowering the GPU clock fixes it for a while then it starts doing it again. I lowered it until stock speeds and now it still does it. Strange. I don't think it is a problem with the GPU because offline games work fine. I bought a network card today and it still happens. I don't know what to do. Could it be something related to my ISP? Is it related to Win 10? I heard Win 10 has weird problems like this.

Here are my specs:

AMD FX 8350

nVidia GTX 980 TI

Gigabyte 990FXA UD5

12GB XMS3 RAM

Corsair 900D

Corsair RM850i PSU

Samsung 850 Evo 250GB

Intel 535 120GB

Custom watercooling loop

Thanks.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:46 PM

Posted 08 March 2016 - 10:33 AM

You're probably better off asking this question in the Networking forums (where the network experts hang out):    http://www.bleepingcomputer.com/forums/f/21/networking/


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 XCalinX

XCalinX
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:46 AM

Posted 08 March 2016 - 11:02 AM

You're probably better off asking this question in the Networking forums (where the network experts hang out):    http://www.bleepingcomputer.com/forums/f/21/networking/

Posted it there, you can remove this one



#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:46 PM

Posted 08 March 2016 - 11:13 AM

Because there is now a topic about this issue posted in Networking, this topic is closed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users