Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pioneer Dvdrw Drive Not Working Correctly


  • Please log in to reply
2 replies to this topic

#1 Dave Brophy

Dave Brophy

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 01 August 2006 - 10:17 AM

I just bought a Compaq Presario V5207NR, and I can't get the DVDRW drive to read anything off of any type of media (data cd, music cd, or DVD). I see nothing on any disc I put in. I've tried uninstalling it, restarting Windows and letting it find it and install it. Still nothing. Drive is a Pioneer DVR-K16. I've tried a firmware upgrader from Pioneer's site, but it doesn't recognize it as such. For some reason when I plugged a USB hard disk in, the AutoPlay feature tried to run on that.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:23 PM

Posted 03 August 2006 - 06:26 AM

Is this your computer? Does it even see the drive? Have you tried deleting the drive from the Device Manager and allowing windows to reinstall it when you restart your computer? If the drive is removable, try removing and reinserting it.
"2007 & 2008 Windows Shell/User Award"

#3 Dave Brophy

Dave Brophy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 03 August 2006 - 06:45 AM

Yes, I have tried uninstalling the driver, restarting windows, and letting it install it. Nothing. Don't want to take anything apart because I just bought it, and I don't have much experience with laptops.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users