Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AMD display drivers not responding


  • Please log in to reply
1 reply to this topic

#1 kaizim

kaizim

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 07 March 2016 - 12:35 PM

I built my very 1st PC mid-last year and till now it has been working with no problems what so ever. 2 weeks ago i decided to clean out my pc and start fresh by wiping the OS and all the files from both my hard drive and my SSD. the process finished without any problems and i was back up and running like before. I installed all the latest drivers and so i thought i was set to get back to what i was doing before the wipe. Sadly it seemed something wasn't right when i booted up Cities Skyline my screen blacked out and a few seconds later it flashed on and an error message saying my AMD display drivers had stopped responding and had been successfully restarted. Now i thought this was a one time thing but no, now i find myself with my PC screen blacking out and not restarting up. Leaving me to manually restart it. I tried uninstalling my AMD drivers and reinstalling them. I also tried added more time for the GPU to work in the Regedit files.  Still no improvements. Now it happens when i watch a video in full screen and so i don't know what to do. Please HELP.
 
PC Specs - 
CPU - Intel i5 4570 
GPU - Sapphire R9 290 4gb
MOBO - Gigabyte B85M-DS3H
RAM - 8gb (2x 4gb) crucial ballistix sport 
Storage - 1Tb seagate  ST1000DM003
            - 250gb Crucial CT256MX100SSD1 (SSD)
PSU - Corsair Cx600M
 
Running Windows 10 pro 64bit
 
 

Attached Files



BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:04 PM

Posted 08 March 2016 - 12:18 AM

ok...I know this goes against the grain...but uninstall the current drivers, and install old drivers, perhaps start with the ones that came in the box with the card, and go from there, and see if the problem persists.


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users