Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio Yo!


  • Please log in to reply
2 replies to this topic

#1 disneycast

disneycast

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 01 August 2006 - 09:50 AM

I have an nForce 4 A8N-SLI motherboard and I have no audio. Neither front I/O nor back. I have tried several pairs of headphones to no avail. I don't have a soundcard. What should I do? It's a Phoenix-Award BIOS.

Specs:
AMD 4800 socket 939
Corsair 2GB Dual Channel DDRSDAM PC 3200
XFX 7900 GT nVIDIA graphics card
Cooler Master Centurion 5 case
NEC DVD/CD combo drive
ASUS A8N-SLI premium or deluxe
Antec 500W PSU
Logitech G5 Mouse
LITE On keyboard




[designer ducts for your discriminating taste]-Brazil (1985)

BC AdBot (Login to Remove)

 


m

#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:07:01 AM

Posted 02 August 2006 - 09:38 AM

Hi disneycast.
Did you install the audio drivers for your on-board sound?
Look in Device Mangler under "Sound, Video and Game Controllers.
If you see any "splats", you'll need to install them.
Are headphones all you have for audio output?
If so, check your speaker config under "Sound and Audio Devices" in Control Panel and make sure headphones are selected as the speakers.

#3 disneycast

disneycast
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 03 August 2006 - 01:06 PM

fixed it. HD Audio was plugged into my mobo and not AC 97




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users