Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell XPS 8700 Dell Audio not working?


  • Please log in to reply
No replies to this topic

#1 Sogin

Sogin

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:07:22 PM

Posted 07 March 2016 - 08:19 AM

The driver works, but it sounds horrible, no bass ETC. But the mixer in my Dell Audio doesn't work, it's just blank. I looked it up and tried what others said to do. (Uninstall the current driver then download the older one.) but when I attempt to install I just get a "Installation failed." ...Nobody wants sound with no bass soo any ideas? Think I might be going back to 7 soon. Lol

 

EDIT: Managed to fix it..Anybody have advice on setting this thing? =/ Not very good at this, somebody else did it for me before and it had good bass, now it sounds bassless...When I turn Maxsense on then it just becomes horrible.


Edited by Sogin, 07 March 2016 - 08:41 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users