Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost edge after update


  • Please log in to reply
5 replies to this topic

#1 syen

syen

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Knoxville, Tennessee
  • Local time:01:11 PM

Posted 04 March 2016 - 12:29 PM

I lost Microsoft after an update. Any practical suggestion to get it back. My start menu stopped working too but I am OK with "classic she'll" for now.

BC AdBot (Login to Remove)

 


#2 Rocky Bennett

Rocky Bennett

  • Members
  • 2,597 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:12:11 PM

Posted 04 March 2016 - 01:55 PM

According to your description, you completely lost access to your computer? When you say "you lost Microsoft", what exactly does that mean? Your computer does not go into Windows at all?


594965_zpsp5exvyzm.png


#3 syen

syen
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Knoxville, Tennessee
  • Local time:01:11 PM

Posted 04 March 2016 - 02:03 PM

Sorry. I meant the Start button stopped working after the latest update and while struggling I ended up losing Edge too. I fought for a night to no avail and settled with "Classic Shell". But I like to have Edge back. Thank you.

 



#4 Rocky Bennett

Rocky Bennett

  • Members
  • 2,597 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:12:11 PM

Posted 04 March 2016 - 04:34 PM

Have you tried to use your system restore feature? It should restore your system to a point before the last update. As a last resource I would use the reset feature, but you have to back up all your data first.


594965_zpsp5exvyzm.png


#5 syen

syen
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Knoxville, Tennessee
  • Local time:01:11 PM

Posted 04 March 2016 - 10:11 PM

Great. I did system restore and both start menu and Edge are now back. Thank you!



#6 Mars86

Mars86

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 05 March 2016 - 03:53 AM

Make sure you create a new system restore as well do you can go back to it if needed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users