Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


repost: windows 7 alt tab problem mid game, UI0detect.exe

  • Please log in to reply
1 reply to this topic

#1 imretarded


  • Members
  • 3 posts
  • Local time:02:15 PM

Posted 04 March 2016 - 09:50 AM

So i,m having this kinda "bug" i would say.... Okay my story goes like this... One guy had a 'most wanted'(nfs who dont know) cd, and i thought i would install it just for fun, inserted cd, and found out that my HDD is running low, so i plugged external HDD in (to save space), and installed the game from cd to this external HDD, played 1 race, and quitted the game, and removed the external HDD. So after a while, i started recognizing that all my games keep alt tabbing in-game to desktop, after like every 3 minutes or something. First of all i ignored it for a while, and after a while i started to get really annoyed, and I started thiniking what caused this problem, cause i never had anything like this before. I started thinking back what i had done/changed in my pc. I saw a icon flashing at my taskbar, so i recorded it with hypercam, first the icon, then the task manager, and found out it is UI0detect.exe, and after i found out what is this 'program' all about, i understood that it is obviously because of this need for speed install to this external HDD.... so basically this exe file pops up for 0.1 sec and dissapears, and alt-tabs all my games, after every 3 minutes or smth.. I've wasted already so many hours at this, tried some dll repairs and malwarebytes scan ( before i actually knew what the problem was), but if anyone has any ideas, i really appericate them, thanks................ I also uninstalled the nfsmw correctly, but it didnt help. 

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,026 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:15 AM

Posted 04 March 2016 - 01:23 PM

1.  Please download MiniToolBox  , save it to your desktop and run it.
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
Click Go and paste the content into your next post.
2.  Please download and install Speccy to provide us with information about your computer.  Clicking on this link will automatically initiate the download.  
When Speccy opens you will see a screen similar to the one below.
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
The following screen will appear, click on Yes.
The following screen will appear, click on Copy to Clipboard.
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users