Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No IDE fixed Disk Present


  • Please log in to reply
1 reply to this topic

#1 ryantlloyd

ryantlloyd

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:in my pants
  • Local time:10:06 PM

Posted 04 March 2016 - 05:09 AM

I have a HP compaq dc7800 Small Form Factor computer. All my screen says is " The following configuration options were automatically updated: No IDE Fixed Disk Present.  

 

F1: Save Changes.      (F9=Boot Menu) (F10 =Setup) 

 

none of the F keys work. I tried a new hard drive and that doesnt work. I also tried disconnecting the hard drive and booting from the CD with my windows 8.1 disk. That didnt work either. Any suggestions?  



BC AdBot (Login to Remove)

 


#2 jcgriff2

jcgriff2

  • BSOD Kernel Dump Expert
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey Shore
  • Local time:01:06 AM

Posted 04 March 2016 - 01:19 PM

Reset BIOS options to default and re-boot your system.

 

I believe that you're likely working with a SATA drive, not an IDE drive.

 

Specs - http://www8.hp.com/h20195/v2/GetPDF.aspx%2Fc04287277.pdf

 

Regards. . .

 

jcgriff2


Edited by jcgriff2, 04 March 2016 - 09:17 PM.

Microsoft MVP 2009-2015
Microsoft Windows Insider MVP 2018 - Present




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users