Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot Problem


  • Please log in to reply
6 replies to this topic

#1 Dave Clark

Dave Clark

  • Members
  • 215 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tenerife
  • Local time:03:37 PM

Posted 02 March 2016 - 04:40 AM

I tried a dual boot with my windows 7 SSD and a windows 10 HDD but then wanted to go back to just my Windows 7 SSD.
I now have a problem in so much as I have to always press F8 to enter the BIOS boot menu because if I don't then the BIOS doesn't find my Windows 7 on my SSD and I get a blue screen stating that it can't find the windows start file. When I go into the BIOS boot menu using F8 then I get a list of boot options:- 1 is my Samsung DVD, 2 is my Atapi DVD, 3 is my Data HDD and 4 is my System SSD. I've been into the Bios advanced options and tried altering the choice of boot drives to only HDD's but it doesn't help. In the boot menu priority there is only the Samsung DVD and my Data HDD Listed to swop

Any idea how I can get the BIOS to just boot from my SSD

Regards

Dave
 
 

 



BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:37 AM

Posted 02 March 2016 - 12:28 PM

I would try resetting your BIOS to defaults, and see if that fixes it. Short of that, clear your CMOS.

When you went back to just 7 did you completely format the drive or just delete the partition that had 10 on it?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,273 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:37 AM

Posted 02 March 2016 - 02:28 PM

Your BIOS may be like mine...in order for a drive to be listed as a bootable device, it must be set as the first hard drive in the Drives listing in the BIOS.  That is the only drive which will be detected.  If I have one of my data hard drives, rather than my SSD, set as number 1 in that list...the system won't boot.  It cannot boot because a data hard drive is reflected as one of the boot options, rather than the system drive being reflected.

 

The SSD must be reflected as the first drive among Drives...and as the first boot option in the boot order.

 

You have your data hard drive as the number 3 option, ahead of your SSD.  Since Windows cannot boot from a data drive...it stops the boot process.

 

Changing the BIOS settings as I described should take care of this, IMO.

 

Louis



#4 Dave Clark

Dave Clark
  • Topic Starter

  • Members
  • 215 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tenerife
  • Local time:03:37 PM

Posted 03 March 2016 - 03:47 AM

Many thanks for your replies.

My Bios is on an Asus motherboard B85 Plus and I cannot find a way to alter the boot order. Also if I plug in a USB HDD then this appears in the list when I press F8 on power up. I had 2 separate Hard drives, 1 for W7 and the other for W10. W10 HDD is now disconnected but to POST lists any HDD or DVD connected to the computer

 

Regards

 

Dave



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,273 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:37 AM

Posted 03 March 2016 - 12:55 PM

I have an Asus motherboard also...I'm failry sure that the BIOS settings are similar in layout.

 

Have you looked at your motherboard manual?

 

As a last resort, I would replace the CMOS battery with a new one.  That might explain the inability to change settings in the BIOS.

 

Louis


Edited by hamluis, 03 March 2016 - 12:59 PM.


#6 Brandx

Brandx

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fort Worth Texas
  • Local time:09:37 AM

Posted 04 March 2016 - 01:56 PM

I think hamluis is right. is probably a bios setup issue. Can DL manual. Refer to Section 2

https://www.asus.com/Motherboards/B85PLUS/HelpDesk_Manual/

 

go to Advanced/Sata Configuration

 

Your choices are IDE (Legacy sata) or   AHCI (UEFI)

 

You should choose IDE because  Windows 7 does not support UEFI

 

In Windows, also check MSCONFIG,  on the boot tab. Delete the W10 entry leaving only the W7 boot info. 



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,273 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:37 AM

Posted 04 March 2016 - 03:14 PM

Win 7 does support UEFI, see Google References .

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users