Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Welcome Screen


  • Please log in to reply
1 reply to this topic

#1 emeline419

emeline419

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 01 March 2016 - 12:25 PM

My customized Welcome screen was always my Admin Account with a picture and password.  Of course, the user account shows in the settings but no longer appears on the Welcome Screen... ergo, I get logged in without a password. (DELL had been checking something on my hard drive and obviously changed/added a new User Name while they were' working' which they deleted before exiting but then MY previous settings did NOT return) So, I've tried going through the User Settings but don;t get (couldn't find) how to RESET it. Help, please!!

 

FIXED it... yea!!


Edited by emeline419, 01 March 2016 - 01:34 PM.


BC AdBot (Login to Remove)

 


#2 Maurice Naggar

Maurice Naggar

    Eradicator de malware


  • Malware Response Team
  • 1,088 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:22 AM

Posted 01 March 2016 - 07:02 PM

It looks like you report having it covered.   But just in case, or for other readers

Look in Settings >> Account >> Sign-in Options   and also under related settings ( Lock screen) at the bottom of the page.

The first place on that page to look is under the top item:  require sign-in

Dell may have set that to "never".


~Maurice Naggar
MS-MVP (Oct 2002 - Sept 2010)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users