Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing quick launch icons, tray icons and broken start button!


  • Please log in to reply
7 replies to this topic

#1 M-fml

M-fml

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 01 March 2016 - 06:02 AM

I have issues with missing quick launch icons, tray icons and broken start button ALL AT ONCE(and i've installed win 10 just a few days before that), i did the DISM restore (using this http://home.bt.com/tech-gadgets/computing/has-your-windows-10-start-menu-stopped-working-here-are-four-ways-to-fix-it-11364000314532 )but this happend,
Error: 0x800f081f.
I've tried all i could do in that matter,
even creating a new user.
But nothing worked.
Today im missing my clock in the right corner.
fml
 
Right now i noticed that everything i minimize disappears,
i can find it in the task manager tho, but still.
 
I used to play hide and seek, but this is ridiculous. 

Edited by M-fml, 01 March 2016 - 06:10 AM.


BC AdBot (Login to Remove)

 


#2 M-fml

M-fml
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 01 March 2016 - 06:26 AM

To add to this, i have done a FULL scan with avast,

and everything is fine, nothing infected, all up to date.

 

I have to go directly to the app icon in my program files to open anything,

including my browser.

 

I'm lucky that i saved the "This PC" shortcut on the desktop, or i would have no access to it, except using task manager.



#3 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:24 AM

Posted 01 March 2016 - 07:11 AM

Hi,

 

Did you run sfc /scannow? it reports errors?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#4 M-fml

M-fml
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 01 March 2016 - 07:59 AM

Yes i have,

the result was "Windows Resource Protection found corrupt files but was unable to fix some"

 

So i did this "DISM /Online /Cleanup-Image /RestoreHealth "

 

And then it said "Error: 0x800f081f"



#5 M-fml

M-fml
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 01 March 2016 - 08:18 AM

So i gave up on that, and tried to Reinstall Windows apps using powershell

 

like this:

 

  1. Press Windows Key + R on your keyboard.
  2. Key in PowerShell and hit Enter.
  3. Right click on the PowerShell icon on the taskbar and select Run as Administrator.
  4. Now paste the following command in the Administrator: Windows PowerShell window and press Enter key:Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
  5. NOW for the important part ! Locate to :  C:/Users/name/AppData/Local/ and delete the TileDataLayer folder

 

I found it here (http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_desktop/fix-windows-10-taskbar-not-working-fix-build-10074/6b13e8b6-b30b-4e80-aa7c-a4a3939195ea?auth=1)

 

 

But i had to use Unlocker 1.9.2 to delete the TileDataLayer folder.

 

So it fixed my problem for now.

 

But now i have a NEW problem,

The Weather app is gone.

It's there in my apps and features but i can't use it.

I tried searching my entire PC with the search bar and without it.


Edited by M-fml, 01 March 2016 - 08:21 AM.


#6 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:24 AM

Posted 01 March 2016 - 09:21 AM

Hi,

 

On the page you linked above three is this important note:

 

Reinstall all Windows apps

...

Update: Recent reports indicate that this process may cause some Windows Store apps to stop working, so be mindful of this before continuing.

 

 


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#7 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,968 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:06:24 AM

Posted 01 March 2016 - 09:25 AM

Please post the log generated by SFC.

 

Export the CBS folder

  • Press windows8_key.png + E to open the My Computer window
  • Double-click on the C: drive, under the Hard Disk Drives category, and then scroll down to, and double click on the Windows folder.
  • Find and double click on the Logs folder.
  • Right-click on the CBS folder, and select Copy.
  • Go back to your Desktop, right-click on it, and select Paste. You should now see a copy of the CBS folder appear on your Desktop called CBS.
  • Right-click on this new folder, and navigate through Send to, and select Compressed (zipped) folder.
  • A new file, also called CBS (CBS.zip), but this time with a different icon, will be created.
  • Attach this to your next post please, if the file is big please upload to ge.tt and post the resulting link

 


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#8 joshuals

joshuals

  • Members
  • 433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec (Summer) Arizona (Winter)
  • Local time:12:24 AM

Posted 30 March 2016 - 12:20 AM

I realize that this may not help the OP, but hopefully it might help someone with a similar problem.

 

Today I discovered that the Start Button, the Search Box, and the Windows Store and Edge Icons in the Task Bar were not working in all three User Accounts on a Windows 10 machine.  I remembered that they were working yesterday.  Doing a System Restore back to a point before today fixed the problem.

 

Worth a try....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users