Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Pro & ERUNT Registry Backup


  • Please log in to reply
3 replies to this topic

#1 EncoMan

EncoMan

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 29 February 2016 - 08:15 PM

Because XP does not have an automatic Registry backup feature, apps like ERUNT
were created:

http://www.larshederer.homepage.t-online.de/erunt/

ERUNT puts a shortcut in your Startup folder with this command line:

D:\BACKUP~1\ERUNT\AUTOBACK.EXE %SystemRoot%\ERDNT\AutoBackup\#Date# /noconfirmdelete /noprogresswindow

The idea is to backup the Registry each time XP starts. Sometimes it doesn't work. That's
the problem I'm having.

If you google about this problem there are many solutions related to UAC in Vista. I couldn't
find anything about how to resolve this problem in XP Professional.

I'm the only user, so I have full administrative rights. I'm thinking that something in the
Group Policy Editor needs to be disabled. Not sure what.

Please see attached jpeg images.

Attached Files


Edited by EncoMan, 29 February 2016 - 08:24 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:00 AM

Posted 29 February 2016 - 09:36 PM

I am not sure why you are having this issue but you may want to take a look at Registry Backup by Tweaking.com

 

http://www.bleepingcomputer.com/download/registry-backup/

 

Here is the FAQ along with some videos on it's use.



#3 EncoMan

EncoMan
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 01 March 2016 - 09:42 PM

Thank you JohnC_21.

Those free apps from Tweaking.com are nice!

Lars Hederer (Germany) created ERUNT shortly after Microsoft released XP. It's a tiny and
simple to use applet. I've always liked single purpose apps that do one job perfectly.

I have Mr. Hederer's email address. He might have a solution to my problem, but I don't
speak german and I'm not sure how well he speaks english.

If I can't determine what's wrong with ERUNT I'll switch to Registry Backup_v3.3.1



#4 JohnC_21

JohnC_21

  • Members
  • 23,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:00 AM

Posted 01 March 2016 - 10:08 PM

Have you tried uninstalling and reinstalling the program? I have Erunt on two XP computers but never ran into these errors. You may want to take a look at the permissions for the folder ERUNT saves to.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users