Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to disable "Fix connection problems" button


  • Please log in to reply
2 replies to this topic

#1 hoosiertek

hoosiertek

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:23 PM

Posted 29 February 2016 - 07:52 PM

I am currently working on kiosk and was doing good on locking it down until I discovered that if end user clicks on a broken link they get "This page can't be displayed".  The issue is when they get this page there is a "Fix connection problems" button on the page.  A user is able to click it and with some navigation can reach the control panel.
 
Is there a group policy, Registry setting or IE setting that will disable the "Fix connection problems" button?
 
Any help is greatly appreciated.


BC AdBot (Login to Remove)

 


#2 phreeves

phreeves

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 13 January 2017 - 12:15 AM

Prevent access to the control panel via group policy:  User Configuration - Administrative Templates - Control Panel - Prohibit access to the Control Panel



#3 MoxieMomma

MoxieMomma

  • Members
  • 471 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 13 January 2017 - 12:20 AM

Hello and welcome, @phreeves:

 

You may not have noticed, but this topic is nearly a year old (February 2016). 

It's quite possible that the OP either found a solution or may no longer be following the thread.

 

Thanks, though, for your helpful suggestion.

 

Enjoy your stay!

 

Cheers,

MM






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users