Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP PhotoSmart C5280 Install Problem Win 7 64bit


  • Please log in to reply
1 reply to this topic

#1 Nasho23

Nasho23

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:20 PM

Posted 27 February 2016 - 04:00 AM

I am running Win 7 64bit Pro on GA-H170-HD3 Rev 1 MB (not DDR3) and i5-6600 Skylake CPU and 16 GB Ram, installed Feb 2 2016. This replaced GA-P45 MB and Quad 4 Intel CPU. The Win 7 64bit Pro OS was Cloned onto my SSD. System has been performing fine.
I have a PhotoSmart C5280 All in One Printer, which was installed after that Hardware Upgrade and has worked OK until 24 Feb, when it started to do some strange things, which I was not able to correct, by changes to settings. In the end I decided to Uninstall the C5280 and perform a Reinstal, which I had done on a number of occasions previously, when it played up.
Using the Latest HP Software and Driver from HP, the installation failed, with an Error that related to USB Drivers (This Computer does not have the necessary USB Software support to allow completion of USB Installation). I then opened Device Manager and the USB Element (HP PhotoSmart C5200 Series) shows in Device Manager, when the USB Cable is connected to the Printer, with a Coloured Warning. I checked Properties and selected Update Driver. Update Driver found the required Driver (HP PhotoSmart C5200 Series (DOT4USB) but encountered an Error and failed the Installation (The Extended Attributes are Inconsistent)
I have had a Remote Session with HP; After doing all the things I had already done; They stated the problem has nothing to do with the Printer and it is related to my Computer Hardware.
This supported by the fact that; The same Software and Driver successfully installed on our HP 650 Laptop running Win 10 64bit. Clean Install, No Issues.
I have updated the BIOS, with latest from Gigabyte, with no improvement.
I believe I have BIOS Settings set correctly; Legacy USB is Enabled. Cannot think of anything else.
In the meantime I have a good Printer that is useless to me and not getting any real work done. Not game to buy another printer, being as it is a USB problem.
I must mention, all other USB Devices that I use in the Rear USB Ports, do not have problems, Drivers Install and away we go.
The only other issue I have is with the Front USB Ports, which I have not investigated as yet, but I do not that is connected to the Printer Problem; Its cable is in a Rear Port.

Any Help would be most appreciated.

Owen Carlton



BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:20 AM

Posted 27 February 2016 - 04:20 AM

Perform these steps in order, then please let me know how things work for you. :)

 

 

Make certain that you uninstall the printer software, using a program like Revo Uninstaller.

 

 

Print Spooler Queue - Clear and Reset

 

 

 

Clean all old useless USB drivers.

 

 

  • Download drivecleanup.zip to your desktop.
  • CLICK HERE to determine whether you’re running 32-bit or 64-bit for Windows.
  • Once the determination has been made open either the 32-bit or 64-bit folder.
  • Remove All usb  items from the computer, only leave the mouse and keyboard installed.
  • Right Click the .exe on the inside of the folder and run as admin.
  • A command prompt window will open telling you what has been removed upon completion.
  • Reboot your machine.

 

Clean File Remnants and Re Install.

 


Edited by InadequateInfirmity, 27 February 2016 - 04:22 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users