Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Smart TV Full bars only getting 39kbps :(


  • Please log in to reply
4 replies to this topic

#1 DINDIN632

DINDIN632

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 26 February 2016 - 01:01 AM

Ever since i "upgraded" my router from netgear wndr3400 to r6300, the connection to my smart tv has full bars but when testing connection it goes from 328kb to 39kbps down to 8kbps. This is bad for netflix as it causes stuttering frown.gif  Help me. Smart tv is vizio 42 inch 3dtv older model with 802.11n



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:02 AM

Posted 26 February 2016 - 01:21 AM

Within your routers settings there should be a QoS (quality of service) setting. Try setting the corresponding mac address for your TV on high.



#3 DINDIN632

DINDIN632
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 26 February 2016 - 01:56 AM

tried this, saw my tv mac address and it was set to normal, couldn't change it, kept telling me duplicate name or something like that... i named my qos rule TV, and tried default name but didnt let me change the qos rule. I see other qos rules but nothing for tv or netflix specifically. Netgear genie also doesnt let me change qos in a faster way.What am i doing wrong? I clicked on the add qos rule,chose my tv mac address, wouldn't let me change from normal to high



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:02 AM

Posted 26 February 2016 - 04:51 PM

I'm not really sure mate, I'm not familiar with that router.

 

Hopefully someone else with more Netgear experience than me will chime in now.


Edited by TsVk!, 26 February 2016 - 04:51 PM.


#5 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 26 February 2016 - 06:01 PM

Seeing that both the old and new routers are Netgear and this issue started when you changed routers, I'd suggest you seek help on Netgear's forums: https://community.netgear.com/t5/Home-Networking/ct-p/home-networking






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users