Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something Changing My Bios at Setup during reinstall?


  • Please log in to reply
2 replies to this topic

#1 Lisamichele

Lisamichele

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 25 February 2016 - 10:53 PM

Something changes the way my machines are getting configured during a clean re-install. My group policies are getting changed so I get completely taken over by something when I access internet. Seems as if domain controller may have an issue.



BC AdBot (Login to Remove)

 


#2 Lisamichele

Lisamichele
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 26 February 2016 - 08:02 PM

If I want to post a log from a run of a Live Linux disc on a Win 8 machine,,,Should I post here or on Linux forum? 



#3 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:23 PM

Posted 27 February 2016 - 10:49 PM

Linux forum.

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users