Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disappearing Taskbar is so frustrating!


  • Please log in to reply
2 replies to this topic

#1 ScottoD

ScottoD

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 25 February 2016 - 11:03 AM

I know there are other threads related to this issue but I wanted to seek help in a new thread because my issue is current and consistent.   

 

I am on Windows 10 Education ver 1511 build 14267

 

I use a laptop with an external monitor,   generally as a deskop setup with external mouse and keyboard , keeping laptop lid closed

 

The taskbar disappears on a daily basis.  I rarely shutdown my computer, the way I get it back is to restart Windows Explorer from task manager.

 

 

It is really frustrating



BC AdBot (Login to Remove)

 


#2 kaz20

kaz20

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 25 February 2016 - 11:15 AM

i believe its the same as windows 7, right click the task bar, click on properties and there should be a box to uncheck that says "autohide task bar" pretty sure that should fix it. unless i am reading this incorrectly. 



#3 ScottoD

ScottoD
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 25 February 2016 - 12:17 PM

i believe its the same as windows 7, right click the task bar, click on properties and there should be a box to uncheck that says "autohide task bar" pretty sure that should fix it. unless i am reading this incorrectly. 

 

Nope. Problem is not that simple.   Autohide was never checked, and I re-verified.  I've search and tried common fixes before posting.

 

Wow, it just happened again since I posted an hour ago.   My suspect is that it has something to do with external montior timing off and then waking up.  I am going to test this theory my having it never turn off display while plugged in.     I will have to remember to turn off monitor manually


Edited by jmsnyc, 25 February 2016 - 12:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users