Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to connect to HTTPS getting 403 Forbidden


  • Please log in to reply
9 replies to this topic

#1 docfxit

docfxit

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 25 February 2016 - 09:18 AM

When I try to connect to a secure site HTTPS I get 403 - Forbidden: Access is denied.

 

Examples:

https://diagnostics.support.microsoft.com

https://support.microsoft.com

https://dcodews.partners.extranet.microsoft.com

https://dcodews.partners.extranet.microsoft.com/sdpservice

https://diagnostics.support.microsoft.com/DiagExec

https://dcupload.microsoft.com/tools

 

I am running Win7 Ultimate 32bit.

I have added all these sites into IE 11, Tools, Options, Security, Trusted sites, Trusted sites, Sites.

 

I have tried to connect with IE and with Firefox ver.44.02.  In Firefox I get:

You do not have permission to view this directory or page

I have removed my Antivirus.

I have removed my Firewall.

I have Windows Firewall turned off.

 

How can I fix this?

 

Thanks,

 

Docfxit


Edited by docfxit, 25 February 2016 - 09:24 AM.


BC AdBot (Login to Remove)

 


#2 Markimoo

Markimoo

  • Banned
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:40 AM

Posted 25 February 2016 - 09:24 AM

Hi,

 

You can't fix a 403 forbidden error. It's something on the website where you don't have access to, only the webmaster can fix this.

 

More information:

https://www.wikiwand.com/en/List_of_HTTP_status_codes#/4xx_Client_Error

https://www.wikiwand.com/en/HTTP_403



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:40 PM

Posted 25 February 2016 - 09:26 AM

https://support.microsoft.com/en-us/kb/245142


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 docfxit

docfxit
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 25 February 2016 - 09:52 PM

Hi,

 

You can't fix a 403 forbidden error. It's something on the website where you don't have access to, only the webmaster can fix this.

 

More information:

https://www.wikiwand.com/en/List_of_HTTP_status_codes#/4xx_Client_Error

https://www.wikiwand.com/en/HTTP_403

Thanks for the reply...

 

Please consider the links I provided as samples are to Microsoft.  There are thousands of people that are using those links without any problems.

This has to be a problem on my end not on the webmasters end.

 

Thanks,

 

Docfxit



#5 docfxit

docfxit
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 25 February 2016 - 09:55 PM

 

Thanks for the reply...

 

The link you provided me is for a problem with Windows Updates.

 

I don't have a problem with updating Windows.  It's working just fine.

 

I seem to be having an issue connecting to a secure web site.

 

Thank you,

 

Docfxit



#6 Markimoo

Markimoo

  • Banned
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:40 AM

Posted 26 February 2016 - 04:02 AM

The same 403 happened here. So it's not a problem for you only.

#7 Guest_GNULINUX_*

Guest_GNULINUX_*

  • Guests
  • OFFLINE
  •  

Posted 26 February 2016 - 05:04 AM

When I try to connect to a secure site HTTPS I get 403 - Forbidden: Access is denied.

 

Examples:

https://diagnostics.support.microsoft.com 403 error

https://support.microsoft.com loads fine

https://dcodews.partners.extranet.microsoft.com LOL "Hello from DCodeWS on TK5 02"

https://dcodews.partners.extranet.microsoft.com/sdpservice 403 error

https://diagnostics.support.microsoft.com/DiagExec 403 error

https://dcupload.microsoft.com/tools 403 error

^ See in red for my result from a Linux OS...

 

Greets!



#8 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything

Posted 26 February 2016 - 06:20 AM

Same results here as GNULINUX, Windows 7 x64 Firefox 44.0.2 & IE11.


Edited by hamluis, 26 February 2016 - 11:59 AM.
Removed unnecessary quotebox - Hamluis.


#9 Markimoo

Markimoo

  • Banned
  • 94 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:40 AM

Posted 26 February 2016 - 06:21 AM

Same here.

 


Edited by hamluis, 26 February 2016 - 11:57 AM.
Remioved unnecessary quotebox - Hamluis.


#10 docfxit

docfxit
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 26 February 2016 - 09:47 AM

That's great news.  Thank you all for testing the links.  That means it's not me and it is Microsoft. 

 

I will take this to a MS forum to see if someone there will fix it.

 

I couldn't imagine it would be there problem but it must be.

 

Thanks a bunch,

 

Docfxit






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users