Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Portforwarding On The Sagemcom F@st 3864 Router


  • Please log in to reply
1 reply to this topic

#1 daninozz

daninozz

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:07 AM

Posted 25 February 2016 - 04:19 AM

Hi All,

 

So im trying to port forward on my router for my xbox one. I have contacted Microsoft but they are unsure on how to fix this issue.

 

I have followed instructions on how to setup a static IP address through either the xbox one itself or the router.

the ports Im trying to open are below, I have gone into my router settings and made these rules.

 

I have also added screenshots so you can also confirm with me I have correctly opened the ports on the following IP Address : 192.168.0.7 Also there is a screenshot with port closed error.

 

http://imageshack.com/a/img921/9992/MGvVGV.jpg

 

http://imageshack.com/a/img923/1830/hF5Tt7.jpg

 

When the IP was checking the port its checking the WAN and not the device IP is this normal? Also ive tried on other websites and used PFChecker tool which also was only testing my WAN IP. My last option is its not working because my WAN IP isnt static its dynamic, but in this case it should not matter, as my device as been setup with a static IP.

 

Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)
Port 500 (UDP)
Port 3544 (UDP)
Port 4500 (UDP)

 

but when I go to check the ports are open on the device IP it says its closed. I dont understand why they are closed because ive done everything correctly in the youtube video. https://www.youtube.com/watch?v=wMgc42jooNU.

Any help would be greatly appreciated.

 

Regards
Daninozz

 

 



BC AdBot (Login to Remove)

 


#2 daninozz

daninozz
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:07 AM

Posted 26 February 2016 - 12:40 AM

bump






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users