Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is PC Clean?


  • Please log in to reply
5 replies to this topic

#1 shley

shley

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 24 February 2016 - 06:15 PM

Is this PC clean?

Win 7 x64 DELL Laptop unit.

Thanks.



BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:49 AM

Posted 24 February 2016 - 06:32 PM

Hello :)

 

Please read this post http://www.bleepingcomputer.com/forums/t/182397/am-i-infected-what-do-i-do-how-do-i-get-help-who-is-helping-me/ as well as this http://www.bleepingcomputer.com/forums/t/41987/before-you-post-about-a-problem/ and post a reply here, with more information, following the advice in both of those topics so that the helpers in this forum will be able to better assist you. 


Edited by computerxpds, 24 February 2016 - 06:33 PM.
Fixed hyperlinking

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 shley

shley
  • Topic Starter

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 24 February 2016 - 06:43 PM

Hello

When I type into IE 11 the URL to Facebook, the computer freezes, the hard drive lights up, and momentarily, the mouse will not even move.  It is as though the unit is totally frozen.  This does not happen every single time, which is another odd thing.  I am also seeing some Internet pages load slower than normal (I checked all the basic issues related to this).

Other than that, the unit is a newer remanufactured one but I would like to double check things to verify.



#4 shley

shley
  • Topic Starter

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 24 February 2016 - 08:55 PM

Is there any other information you need that is not posted in the forum you referenced?

Thanks



#5 shley

shley
  • Topic Starter

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 25 February 2016 - 02:12 PM

A quick update.  I scanned all files using Kaspersky and everything looked fine.  Also did a root scan, too, with no abnormalities.  I have HitMan pro and it deleted 3 tracing cookies.  That was strange because I had used CCleaner to remove temp files and cookies before that scan.



#6 shley

shley
  • Topic Starter

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 11 March 2016 - 05:38 AM

We can close this case. I believe the update fixed this issue. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users