Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet suddenly unavailable!


  • Please log in to reply
7 replies to this topic

#1 Slime58

Slime58

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:48 AM

Posted 24 February 2016 - 12:53 PM

So, I went to log on to the internet this morning and couldn't connect ........................ and I have no idea why!

I'm using an Acer Aspire 5750 with Windows 10, and have been doing so for a while.

The only light I can shed on the subject is that I get the following box pop up whenever I try to load a bookmarked site;

 

RWfKjYc.png

 

I've entered the correct User Name & Password but they are not accepted!

Any thoughts?

 

Slime58


Edited by Queen-Evie, 26 February 2016 - 03:02 PM.
moved from Web Browsing/Email and Other Internet Applications to Networking


BC AdBot (Login to Remove)

 


#2 a.h.h.10

a.h.h.10

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:48 AM

Posted 24 February 2016 - 01:55 PM

Do you usually get asked to put in this log-in when you connect to the Internet?



#3 Slime58

Slime58
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:48 AM

Posted 24 February 2016 - 02:21 PM

I've never been asked since it was first set up over a year ago.



#4 a.h.h.10

a.h.h.10

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:48 AM

Posted 24 February 2016 - 04:32 PM

Is your Internet/Router/Modem wireless by any chance?



#5 Slime58

Slime58
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:48 AM

Posted 24 February 2016 - 04:34 PM

Yes it is.



#6 a.h.h.10

a.h.h.10

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:48 AM

Posted 24 February 2016 - 05:53 PM

Have you tried resetting the device?



#7 Slime58

Slime58
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:48 AM

Posted 24 February 2016 - 05:55 PM

Yes.

Maybe I'll reboot everything tomorrow too!

It's at work, so I'm not there right now.



#8 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:03:48 AM

Posted 26 February 2016 - 10:56 AM

  Two things to check.  First I had something similar happen to me when one of the servers and my ISP was having problems, so you could check to see if that's the case.  The other thing is a new so called power savings option deep within the weeds of the Control Panel's Power applet.   Go to

Control Panel -> Power -> Change Plan Settings -> Change Advanced Power settings -> Wireless adapter settings -> Power Saving Mode.  Change both settings there to Maximum Performance.  MS added this setting in Win 8, but it had a default of Maximum Performance.  But in 10 the "clever devils" at MS changed the default.  

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users