Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 fails to completely power off.


  • Please log in to reply
15 replies to this topic

#1 NextHopRouter

NextHopRouter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central United States
  • Local time:03:54 AM

Posted 24 February 2016 - 07:42 AM

I have a Dell Inspiron 5547 running Windows 10 Pro. When I click shutdown the screen goes dark, but the processor never stops running. I can put it in my laptop bag and usually by the time I get to the office and pull it out it's very hot and the battery is dead. I always have to press and hold the power button to bring my computer down hard before bagging it. I have reinstalled Windows 10 from scratch twice now trying to remedy this with no success. Has anyone seen this before or have any suggestions?  Everything else works great. 

 

Edit: I just saw there was a bios update for my laptop and am installing it.   /me crosses fingers.


Edited by NextHopRouter, 24 February 2016 - 08:01 AM.


BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:04:54 AM

Posted 24 February 2016 - 09:35 AM

 This is usually caused by something you have installed that loads at boot up time and stays resident.  I'd check Task Manager's Startup tab to see the list of things like this and see if you can spot a possible culprit.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#3 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 24 February 2016 - 10:44 AM

The only thing I can think of here is to check your power settings in the Control Panel.

 

Change-Power-Button-Action-in-Windows-8_



#4 NextHopRouter

NextHopRouter
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central United States
  • Local time:03:54 AM

Posted 24 February 2016 - 02:47 PM

 This is usually caused by something you have installed that loads at boot up time and stays resident.  I'd check Task Manager's Startup tab to see the list of things like this and see if you can spot a possible culprit.

 

 Good luck.

 

Thanks for the input, but this occurs on a completely stock install, pre-app install. 



#5 yu gnomi

yu gnomi

  • Members
  • 532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago suburb
  • Local time:04:54 AM

Posted 24 February 2016 - 04:05 PM

open the Settings app, go to Privacy Location, Camera, select Background apps. Probably most or all apps listed will be set to 'On', meaning they are constantly running in the background. Slide every last one of them to off. This will not break Windows.

 

Your CPU should run cooler, your battery life will improve, and it might solve the not shutting down problem- at least I think it is worth a try.



#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:54 AM

Posted 24 February 2016 - 07:16 PM

Just thinking out loud (I blew up a battery because of this) - maybe hybrid sleep is being used rather than shutting down?


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 NextHopRouter

NextHopRouter
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central United States
  • Local time:03:54 AM

Posted 25 February 2016 - 08:13 AM

open the Settings app, go to Privacy Location, Camera, select Background apps. Probably most or all apps listed will be set to 'On', meaning they are constantly running in the background. Slide every last one of them to off. This will not break Windows.

 

Your CPU should run cooler, your battery life will improve, and it might solve the not shutting down problem- at least I think it is worth a try.

 

Thanks for the suggestion. Location and Camera already had all the sliders off, but background apps did not.  I appreciate the feedback. Ill let you know how it goes. 



#8 NextHopRouter

NextHopRouter
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central United States
  • Local time:03:54 AM

Posted 25 February 2016 - 08:41 AM

Just thinking out loud (I blew up a battery because of this) - maybe hybrid sleep is being used rather than shutting down?

 

Im not familiar with Hybrid sleep. Aside from the suggestion above about turning off background apps Im using stock. Is hybrid sleep on by default? If so, how do I turn it off?



#9 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:04:54 AM

Posted 25 February 2016 - 10:21 AM

 Your profile says you're running Windows 7, but you've posted in the Windows 10 forum.  I think we need to see more detail about what you're running.  Did you upgrade from 7 to 10?  If so, there've been a good no. of reports where there've been problems with that even though the majority didn't have problems.  Please explain what you mean that this is a "stock" system.  

 

 I can think of a lot of ways a "stock" system could have Startup tasks causing your problem, but without more details, it's hard to help you.  I have a Dell Inspiron 5559 I got 2 months ago, and I know Dell added a number of things to the "stock" Windows that comes from Microsoft.  If you don't look at that Startup tab in Task Manager, you may be condemning yourself to having to live with the problem.

 

 Good luck.


Edited by Niweg, 25 February 2016 - 10:26 AM.

Make regular full system backups or you'll be sorry sooner or later.


#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:54 AM

Posted 25 February 2016 - 06:38 PM

I don't know anything about hybrid sleep either (I think it's when the system initially goes to sleep, then shifts to hibernation after a time period.)

The reason I suspect it is that I thought my system was off when I stuffed it in the bag, but it was very, very hot when I arrived at work 15 minutes later.

Hybrid sleep info:  https://www.google.com/search?q=hybrid+sleep&ie=utf-8&oe=utf-8


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#11 NextHopRouter

NextHopRouter
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central United States
  • Local time:03:54 AM

Posted 25 February 2016 - 10:15 PM

 Your profile says you're running Windows 7, but you've posted in the Windows 10 forum.  I think we need to see more detail about what you're running.  Did you upgrade from 7 to 10?  If so, there've been a good no. of reports where there've been problems with that even though the majority didn't have problems.  Please explain what you mean that this is a "stock" system.  

 

 I can think of a lot of ways a "stock" system could have Startup tasks causing your problem, but without more details, it's hard to help you.  I have a Dell Inspiron 5559 I got 2 months ago, and I know Dell added a number of things to the "stock" Windows that comes from Microsoft.  If you don't look at that Startup tab in Task Manager, you may be condemning yourself to having to live with the problem.

 

 Good luck.

 

Thats a good point I didn't consider. The system is a Dell 5547 that came with Windows 7. It has the 4th Gen i5, 12 GB or RAM and a 250 GB SSD. When I say stock I mean a clean install of Windows 10 with no additional drivers installed. I have then installed the official dell drivers (if they werent already up to date) and stiill have the issue. Ill check the startup tab. 



#12 Txanquility

Txanquility

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 26 February 2016 - 08:12 AM

Hi there,

 

Please could you try the following and see if this helps:

 

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

 

Disabling hybrid sleep may solve the issue.



#13 NextHopRouter

NextHopRouter
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central United States
  • Local time:03:54 AM

Posted 26 February 2016 - 04:49 PM

Hi there,

 

Please could you try the following and see if this helps:

 

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

 

Disabling hybrid sleep may solve the issue.

 

Hello, thanks for the info.  I've went ahead and done that. Ill keep you posted. 



#14 Curly56

Curly56

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany
  • Local time:11:54 AM

Posted 27 February 2016 - 08:05 PM

Hi, NextHopRouter,

I stated this under a different topic (Linux Ubuntu), but you still might want to look into this "quote" of mine:

 

If you shut down Win10 with the power switch, it seems to use the hibernation file, leaving the HD in an instable condition, and it cannot be accessed from Ubuntu anymore; so either use the shutdown menu, or even better "run" and   C:\Windows\System32\shutdown.exe -s -t 00     (you can also create a link on the desktop with that cmd-line, just copy and paste into the "new shortcut") especially if you want to reboot afterwards into Ubuntu.

 

Before going through all of those menus listed above in the other tipps, just try this:

 

I do not use the hibernation mode at all , so I disabled it completely:

At an elevated cmd-prompt type powercfg -h off  (on to turn it back on)

Greetings from Germany



#15 NextHopRouter

NextHopRouter
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central United States
  • Local time:03:54 AM

Posted 29 February 2016 - 01:17 PM

Hi, NextHopRouter,

I stated this under a different topic (Linux Ubuntu), but you still might want to look into this "quote" of mine:

 

If you shut down Win10 with the power switch, it seems to use the hibernation file, leaving the HD in an instable condition, and it cannot be accessed from Ubuntu anymore; so either use the shutdown menu, or even better "run" and   C:\Windows\System32\shutdown.exe -s -t 00     (you can also create a link on the desktop with that cmd-line, just copy and paste into the "new shortcut") especially if you want to reboot afterwards into Ubuntu.

 

Before going through all of those menus listed above in the other tipps, just try this:

 

I do not use the hibernation mode at all , so I disabled it completely:

At an elevated cmd-prompt type powercfg -h off  (on to turn it back on)

Greetings from Germany

 

Curly,

 

 Thanks for the info. I have already tried all of the other things with no success. I will try this, and let you know. I don't typically use the power button, I use the Start Menu to make it happen.

Ill let you know.

 

Thanks!

Bill






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users